Ford Focus Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
like i said, 1st time through the 1/4, heres the best i could manage tonight:
Temp: 72
Humidity: 100%!!!
R/T: .712
60': 2.425
330: 6.853
1/8: 10.579
MPH: 66.28
1000: 13.873
1/4: 16.706
MPH: 78.68
Pretty bad eh? that was the best 1/4 time, but i did have a couple other runs with better traps, like 80.19, 80.92, and 82.22. i know i have to work on the starts, was spinning the tires too much. also i was running 17's (24lbs each) and nankang ns1 tires so that probably had a lot to do with my lack of traction i think. so should i get some 15's with drag radials? my list of current performance mods is as follows: FC race header, bosal flexpipe, borla exhaust, Esslinger udp, AEM CAI, ford racing 9mm wires and bosch platnum plus 4 plugs. so what else can i do to improve my times and what should i do as far as future mods to help me out? any help is much appreciated, thanks, mike d
 

·
Registered
Joined
·
5,580 Posts
track elevation and your run details (shift pts, launch etc).

any wind to speak of?

yes your car should run much better than that. your not holdin 3rd are you?

port the tb if you havent already.

hit me back

-Ult
 

·
Registered
Joined
·
2,847 Posts
To many people's surprise suspension also has alot to do with good time slips...For example the Acura RSX Type-S with it's regular suspension ran in the low 15's (stock) but now Acura came out with a new RSX (more like a Integra Type R wannabe) with upgrade suspension (everything else was the same) and it ran high 14's stock!!

Don't ask me how to set up the suspension though...I just know it works..
 

·
Registered
Joined
·
397 Posts
i just got back from my 1st time at the track on monday and with the mods listed below i ran a 15.9. I don't know what to tell u about running a 16.7 except work on launching are u burning the tires? what are u shifting at?
 

·
Registered
Joined
·
62 Posts
Discussion Starter #5
i dont know the track elevation, ill try and find it out and post it, and there wasnt any wind. as far as shifting, i was shifting around 6k and maybe i was in third too long? ill have to try shifting to fourth earlier. now that i think about it my best time was when i shifted to 4th earlier than the other runs, thats when i had my highest trap of 82 also. i think ill try porting the tb today. oh, and as far as launchs go, i still think that was my biggest problem, i tried dumping the clutch around 2500 and that seemed to get nothing but wheelspin, so i tried letting out a little slower to keep the wheels from spinning, that seemed to help a little.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #6
ok, i ported the TB today, wow, nice improvement, much better throttle response, well worth the time and 4 bucks.
 

·
Registered
Joined
·
5,580 Posts
gj kid, ported TBs are nice.

whats the track's name? i can tell you the elevation...

shift pts for right now

1-2 6,3k
2-3 6,1k
3-4 6,0k

and get rid of the bosch plugs, the DO NOT WORK w/our car. too short, makes car run flat. get the autolites or motorcrafts from the dealer (get these) (Motorcraft part # AZFS32FE)

-Ult

-Ult
 

·
Registered
Joined
·
568 Posts
let me ask a dumb question is the zx3 TB plastic and if so could i port mine?

-------------
2003 Black SVT Focus
 

·
Registered
Joined
·
62 Posts
Discussion Starter #9
yes, it is plastic, and porting it is real easy, just find the page that ult has showing pictures of how to do it and follow the steps.
ok, ult, first off, thanks for posting how to port the TB, that was a big help, second, the track is Liescter speedway in Liescter, NY (i think i spelled it right). and im gonna get those plugs and try them, are they a dealer only part or something? i called a couple parts stores cause the dealer was closed but nobody carries that part#, just wondering, ill get them from the dealer when they open tomorrow or monday anyways, and would you mind explaining what you mean by the car running flat? the car does seem to run kinda funny, but its hard to compare to the old plugs because its a different motor in the car now, ill explain: about a month ago, my girl submerged the intake in a deep puddle during heavy rain, the engine hydrolocked and blew 2 big holes in the block so we had to put in a new motor, so comparing how it runs with the new plugs to the old ones is kinda difficult. also, there is a clunking sound coming from the engine right on start up since the new motor was put in, its only as the engine turns over then its gone, any ideas on that one?? sorry to be a pain but the help is greatly appreciated, thanks again, mike d
 

·
Registered
Joined
·
568 Posts
i looked around and it looks like all you do is shave the tabs off but you actually dont shave around the butterfly because if you do that you would have to get bigger butterfly right?
 

·
Registered
Joined
·
5,580 Posts
http://tiger.towson.edu/~rwarfi1/portedTB.html just removin cancerous 'tumor' outta the throat. no butterfly changes, much simpler.

yes, dealer only. car doesnt run and gets poor mileage. get those bosch's outta there, not meant for our engine.

NY intl raceway pk elevation is 918'. so a lil higher than normal, but not 5280.

check all the motor mounts or the starter for that noise.

-Ult
 

·
Registered
Joined
·
62 Posts
Discussion Starter #12
Gettin better!! went to the track again tonight, heres the new slip:
temp: 76
humidity: 75
R/T: .676
60': 2.437
330: 6.859
1/8: 10.527
MPH: 67.07
1000: 13.691
1/4: 16.377
MPH: 82.64

This is after boring out the TB and getting new motorcraft platnium plugs(they do run a lot better than those bosch plus 4's). and that was the first run of the night, i only got one in cause the tranny cable broke on the second run, so to the dealer tomorrow to fix that and hopefully next week i can do even better
 

·
Banned
Joined
·
410 Posts
Get some Nitrous... that should make it faster. haha

and convert to AWD. Worked for me. HAHAHA i wish.

Tom
 
1 - 13 of 13 Posts
Top