Ford Focus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8,272 Posts
Discussion Starter #1
well, pretty damn close to 5volts...but hey, at least its a good sign of power...

Russell hit 4.7 volts i think at 150whp...

We will see on the dyno tomorow, but damn, how close to 5volts huh? Hopefully the cam gear tuning tomorow wont peak it out...it would suck to hit the 5 volt cuttoff...

Still checking out the scanner, already scanned and cleared codes, the weird code i didnt know about was P1270, 4th cylinder injector circuit low...WTF does that mean?

Other than that, i cleared the codes and its all good.

But at least now we know im not hitting the 5 volt cuttoff, yet, barely...
 

·
Super Moderator
Joined
·
12,436 Posts
How did you check it Naz? I'd like to see where I am.

[ 10-11-2002, 09:47 PM: Message edited by: zx3ford ]
 

·
Registered
Joined
·
8,272 Posts
Discussion Starter #3
www.obd-2.com

not www.obd2.com like you have

But you should have it to somwhere in the data menu, its one of the datas u can view

Its called MAFSV on mine i think

It just reads 0-5.00 updated instantly...

I hit 4.88 right before it hit the fuel cut at 6800rpm, this was without the chip
 

·
Super Moderator
Joined
·
12,436 Posts
Ohhh I have the obd-2 one too. Do you have a problem with your software losing connection in the middle of a run? I can only get about a 10 sec run and it disconnects.
 

·
Registered
Joined
·
8,272 Posts
Discussion Starter #5
yup....u can fix it though

Go to OPTIONS and then GATEWAY

Then click on PROTOCALL, and chose AUTO RECONNECT, and set the timeouts to 3

THEN go to FILTERS and set number of responses to 1

It helped me, i never disconnect now


Did you download all 4 ford files? Not just the main 1, but the 3 extras below it? Do so, put them all in the same file, and run the program again.

THEN, under each of the catagories, like data, graph, guages you can click on ENHANCED

so when you are under data, youre only getting like 20 readings, thats it . But once youre tthere, click on ENHANCED

It will give you a choice to show ALL(DO NOT SHOW ALL as it will try to give you up to date info on 275 parameters, it will be VERY VERY VERY slow and useless)

Chose the one that gives you the option to just LIST all the enhanced parameters

THEN once there, you can click 1 and press the GREEN button( i think it says send or something) it will then put the current value in that box, so say you click on MAFSV(mafs voltage), it turns blue cause you chose it. Click on send(green) and it will start showing the voltage in that box you clicked on...and you can do this for as many as you want, but dont pick too many, cause it will slow down

GET IT?
 

·
Super Moderator
Joined
·
12,436 Posts
Got it man! Thanks. It has been kicking me in the ass for the longest time. Thanks again. I have downloaded all the files but I couldn't reconnect. I'm gonna give it a shot now. I'll PM you if I can't get it working.

[ 10-12-2002, 03:09 AM: Message edited by: zx3ford ]
 

·
Registered
Joined
·
8,272 Posts
Discussion Starter #7
i know it was a bitch, i got hella mad for a while, till i figured it out, aint no thing i cant figure out though


ALSO

if you want it to display as a guage, go to guages, and click enhanced and do the same thing.

THEN double click on any guage, and it will bring up a screen where you can scroll through ALL the parameters...chooose one, click ok, and it will make a guage of it, very usefull when trying to look at it while driving, alot easier
 

·
Super Moderator
Joined
·
12,436 Posts
Ohh hells yeah.
I'll be playing with this all night.
 
1 - 9 of 9 Posts
Top