Ford Focus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3,199 Posts
Discussion Starter #1
What I would like to know is, the kit that Mc News Automotive has for the ATX Focus, will this help the shifting of the ATX? What I mean by this is, I am Not looking for the kit to improve power to my ATX tranny, not going for the FI or NA, I am just wondering will this help w/the problem that I am having w/ my ATX? The car has a problem upshifting when I am at a dead stop and excelerate. It does not want to upshift right away. There is about a 2-4 second delay before it decides it wants to upshift. Will the kit from Mc News help in this situation or no? I know about the Diablo and the Superchip, but right now w/ gas prices soaring, would the Mc New kit have any effect on this? Since I can't get Ford to find what the problem is and what is causing this. Yes I have had the tranny fluid changed, but still the problem is there. Thanks in advance.

[ 03-15-2003, 07:39 PM: Message edited by: zetecinside ]
 

·
Registered
Joined
·
645 Posts
Well, It depends on the problem.
Does your car stay in gear and just hold on to first too long?
Or does it feel like it goes into neutral between gears? (slipping)
If it's slipping the kit may help.
 

·
I change diapers now
Joined
·
14,444 Posts
Sounds like all you need is a Chip.

Go for a Diablo or Superchip and see if it helps your problem.



- Drew
 

·
Registered
Joined
·
1,316 Posts
is the kit on their website? I heard them talking about it but never saw it show up there.

Jason
 

·
Registered
Joined
·
3,199 Posts
Discussion Starter #5
Originally posted by Leadfoot/S2:
Well, It depends on the problem.
Does your car stay in gear and just hold on to first too long?
Or does it feel like it goes into neutral between gears? (slipping)
If it's slipping the kit may help.
<font size="2" face="Verdana, Arial">It stays in first too long, then it upshifts. That is the 2-4second delay.

[ 03-16-2003, 10:34 AM: Message edited by: zetecinside ]
 

·
Registered
Joined
·
799 Posts
Originally posted by zetecinside:
</font><blockquote><font size="1" face="Verdana, Arial">quote:</font><hr /><font size="2" face="Verdana, Arial">Originally posted by Leadfoot/S2:
Well, It depends on the problem.
Does your car stay in gear and just hold on to first too long?
Or does it feel like it goes into neutral between gears? (slipping)
If it's slipping the kit may help.
<font size="2" face="Verdana, Arial">It stays in first too long, then it upshifts. That is the 2-4second delay.</font><hr /></blockquote><font size="2" face="Verdana, Arial">My car is like that too. My gear is on "D" and then accelerate from the light, the rpm goes to about 3000 until it upshifts.

What do you guys mean by slipping? Is the transmission going bad??
 

·
Registered
Joined
·
1,649 Posts
chris_k... you'll feel it "slipping" if it's happening...

for instance, in my car.. going into 3rd gear, the car will disengauge 2nd gear, the revs will surge up and then finally catch 3rd gear... sometimes when it reengauges 3rd it is accompanied by a noticable "squeek"

when that starts happenbing it means your clutches are starting to slip and new clutch packs are in your near future
 

·
Registered
Joined
·
1,684 Posts
What about getting a custom Diablo/Superchip that does everything but the timing/fuel? Then, when gas prices go back down, have it reprogrammed with the timing/fuel.
 

·
Registered
Joined
·
5,580 Posts
what 'stang said...

i say get a diablo (maybe score 1 used from another jetter)...b/c their custom fee is 125bux...1-time only....after that unlimited free custom burns and changes. whereas SC charges a significant fee EACH time u want somethin...

-Ult

[ 03-16-2003, 10:52 PM: Message edited by: UltegraSTI ]
 

·
Registered
Joined
·
645 Posts
Originally posted by zetecinside:
It stays in first too long, then it upshifts. That is the 2-4second delay.
<font size="2" face="Verdana, Arial">The overhaul kit probably won't help that.
How high will it rev before it shifts or does it just hang on for awhile before going?
I had the exact same thing happening quite some time ago when I was running a Diablo-Sport Chip, when I removed the chip it went away, so it's probably in the ECU.
Ask Noresull in the Team Tech forum.
 

·
Registered
Joined
·
3,199 Posts
Discussion Starter #11
Originally posted by Leadfoot/S2:
</font><blockquote><font size="1" face="Verdana, Arial">quote:</font><hr /><font size="2" face="Verdana, Arial">Originally posted by zetecinside:
It stays in first too long, then it upshifts. That is the 2-4second delay.
<font size="2" face="Verdana, Arial">The overhaul kit probably won't help that.
How high will it rev before it shifts or does it just hang on for awhile before going?
I had the exact same thing happening quite some time ago when I was running a Diablo-Sport Chip, when I removed the chip it went away, so it's probably in the ECU.
Ask Noresull in the Team Tech forum.
</font><hr /></blockquote><font size="2" face="Verdana, Arial">It just hangs in there for awhile before upshifting.
 
1 - 11 of 11 Posts
Top