Ford Focus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
837 Posts
Discussion Starter #1
I have come to the understanding you can either, buy the SHIFT IMPROVER or Make one yourself. I would like to know how to make one myself. I of course just need the wiring SCHEMATICS. If anyone knows or know of any resources I can follow please do tell. I am eagar to doing this mod myself.

I am of aware of only two types of shift improver. The one from Escort-Focus.com and another made by one of our very own here on the jet. Apparently he had made it himself and then marketted it to a distrubutor. But as far as that I can recall anything else on the matter.

Please if someone can help that would be great. Thanks
 

·
Registered
Joined
·
39 Posts
I would really suggest staying AWAY from auto-trans and other electronic shift improvers...my 00 Grand Am GT1 had an auto-trans I installed...simple install...it increased line pressure and stall converter lock out delay...I only ran it at 25% and never really "beat" on the car...never raced it either.

It ran fine with the auto-trans...once I took it off...the tranny had some issues...shifting issues that is.

My suggestion would be, if you want to improve shifts, etc, get a new valve body/pressure plates.

Sorry I cant help you out with a home brewed auto-trans though. Im sure it's not too difficult to make, just a signal change to tell the computer to send more pressure in the line, etc.
 

·
Registered
Joined
·
645 Posts

·
Registered
Joined
·
837 Posts
Discussion Starter #5
TXFO i have contacted him and to no avail.

Korn, nah dont have that kinda cash. sorry.
 

·
Registered
Joined
·
57 Posts
Hey FadedSole, it must have been you I got the email from. Im sorry I never responded. Ive had a lot going on with my business and Im getting married in about a week so Ive been hopping around quite a bit lately.

I do make a shift controller and do sell them. I would have a few reservations about just giving away the schematics. So I dont violate any rules on the board, you can email me directly at [email protected] and we can go from there.

Again, Im sorry for the delay, just had a lot going on.
 

·
David Anderson
Joined
·
2,871 Posts
faded sole....i had one on my zx2 for over 55k miles. It worked 100% of the time and when I was to turn it off and back on, it would be a day and night thing. The setup is in my parents shop, next time im down there ill get it and mail it to you so you can use it or make one yourself. Pm me your addy and ill get it out to you in the next couple weeks or so.
 
1 - 7 of 7 Posts
Top