Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
511 Posts
Discussion Starter #1
Bug in electrical, car won\'t start

Ok, let me start off with what's happening. I just replaced the battery because it died on me at work a few weeks ago. The focus has not been driven in about 3 weeks due to other tiny issues(belt, tensioner, etc..). I put the new battery in and all I hear is "Tick tick tick tick". So I think the starter solenoid is bad. I crawl under the car and whack in a couple times, still nothing.
I pull the starter and try to start the car with the starter off the flywheel and the shaft with the gear isn't kicking out and spinning. I think bad starter and get a new one, no cost since I just put a new starter in less than a year ago.

Now here's the fun part. I put the starter in and hook the battery up, "tick tick tick tick". The cluster powered up fine, the vent fan turned on, windows, mirrors, locks, horn, everything worked. So I turn the key off and let it sit for a minute. When I went to start it again the car again I turned it on, went to start it, and the same tick tick tick, but this time the wipers started wiping.

I was like wtf?, my wipers weren't on why are they wiping. I checked the wiper relay and it ws burning hot, so I put a new one in and nothing. The car just ticks and ticks but no starting. Someone please help I have no clue what's wrong and am completely out of ideas.
 

·
TEAM Member
Joined
·
939 Posts
Re: Bug in electrical, car won\'t start

You must have a bad or high resistance connection on the battery or a bad ground.Most late Fords do a 'wiper one swipe' and a 'full needle deflection' on gages when the voltage is low.....
 

·
Registered
Joined
·
511 Posts
Discussion Starter #3
Re: Bug in electrical, car won\'t start

A little bit ago I checked the power going to all the connectons involving the starter and the little 10mm bolt was barely lighting up the tester. I'm just gonna go ahead and change out the "big three" and see what happens after that. If nothing then I'll get some starter relays tomorrow.
 

·
Registered
Joined
·
859 Posts
Re: Bug in electrical, car won\'t start

Does the new battery have enough charge?

I have seen many car batteries sold without enough charge to start the motor.
 

·
Registered
Joined
·
511 Posts
Discussion Starter #5
Re: Bug in electrical, car won\'t start

Yeah, the battery tested good. After I bought it and the car wouldn't start I took it right back and had them test it. By some fluke the car started yesterday.

I replaced the grounds with new ones and tried to start it and it wouldn't. So, I pick up a starter relay only to find out once i get the fuse panel out that the starter relay is just a regular relay. I jiggled a few wires around, pretty much the whole harness, and couldn't find anything wrong or loose. I tried to start the car again and lo and behold she fired right up.


I have no clue as to why it started, I didn't do anything except jiggle a few wires comming out of the power dist. box and made sure all other connection were tight. I let the car run for about 3 min. then shut it off (almost out of gas), ran and got a gallon of gas and put it in the car and it started again. I'm even more leary about the car now since I still have no clue why it shut down on me in the first place.
 
1 - 5 of 5 Posts
Top