Ford Focus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,912 Posts
Discussion Starter #1
2002 SPI, 72,450 miles (yeah, still under warranty!)

This afternoon on the way home from work, I was driving along normally, pulling up to an intersection to make a left-hand turn. Car's in neutral (mtx) and the engine just stops. No lights on, no radio, no power at all. Turn the key, nothing. For about 15 seconds my friend and I just sit there, and as I reach for my hat to get out and push it out of the center of the fricken intersection, the lights all came back on. Car started fine, and we're off.

About 4 minutes later, the same thing happened at another intersection (fortunately, the light was red this time). The power outage only lasted about 5 seconds though.

WTF.


If the battery connections were loose, the engine wouldnt die unless the alternator was also bad, in which case I'd probably have suffered a dead battery by now. I'd be surprised if the computer had so much control that it could cut power to EVERYTHING if there was some kind of malfunction in the PCM. I am really stumped here. The loss of all electrical power really throws me for a loop...I dont know of anything in particular that could cause that in a situation like this. Hopefully someone else does?

I'm still under warranty for another 250 miles or so, but I've never been to this dealership so I'm a little wary. Fortunately I work with my roommate, so he can drive for the next few days, and if necessary I can take my car in for the weekend.
 

·
Not Special Enough
Joined
·
10,540 Posts
Mine has done this since I bought it in 2000. Sometimes it does it twice in a trip, then it will go for months without doing it. I am convinced that its an ECU problem. Im used to it now, I just put it in a high gear and slip the clutch on it to get it started right back up.
lemme know if you ever get an answer on what causes it.
 

·
Registered
Joined
·
1,912 Posts
Discussion Starter #5
I'm thinking something silly as an electrical ground....

So when your car died in the intersection, were there ANY idiot lights on?
Nope, nothing at all.

I guess I could get the alternator checked, but wouldnt I have other issues if that was it?

The ground idea is a good one...any ideas where to check? The easy ones right next to the battery near the wiper fluid reservoir are all fine, but tracing the cables that lead into the vast darkness that is my engine bay isn't fun in this weather.
 

·
Registered
Joined
·
1,912 Posts
Discussion Starter #6
Bump? Where else does this thing ground, besides next to the battery?
 
1 - 6 of 6 Posts
Top