Ford Focus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
889 Posts
Discussion Starter #1
Today I was rollin down the road in 5th gear at about 45mph. Then when i was comming to a light i shifted into neutral and all of the sudden my car just turned off on me. It really surprised me because my car is pretty dam new. I got almost 14000 miles on it and it has never done anything like that before. Would any of you know why this could have happened. It's really got me thinking, is something going out soon? Currently i have no engine mods either.

[ 10-24-2002, 06:53 AM: Message edited by: greystealth ]
 

·
Registered
Joined
·
283 Posts
To my I go exáctemente the same, creia that was the original alarm or the Alpine that had installed. But I discovered that the problem, was in the key of ignition of the motor. The mystery I solved it, when movi the column of direction to watch if there were some track of which podia to fail. Remove the drum from ignition and you review the connections. But I never had problems.
 

·
Registered
Joined
·
102 Posts
if you unplug the maf sensor while the car is on then the engine will shut off, so if when you shift you jiggle the mafs then it might not make a conection at a certain point..
my too cents...
 

·
Registered
Joined
·
109 Posts
Originally posted by PampasFoci:
To my I go exáctemente the same, creia that was the original alarm or the Alpine that had installed. But I discovered that the problem, was in the key of ignition of the motor. The mystery I solved it, when movi the column of direction to watch if there were some track of which podia to fail. Remove the drum from ignition and you review the connections. But I never had problems.
<font size="2" face="Verdana, Arial">oh man, did you use the altavista translator to translate your post from spanish?


that thing never used to work for my high school spanish hw...
 

·
Registered
Joined
·
283 Posts
Yes sir, it´s a piece of s...., the Altavista translator have a many errors, but I have to use, because I cant find my dictionary in my office.
 

·
Registered
Joined
·
398 Posts
a wire pulled out of the battery terminal will do the same thing mine did this at 30 on a cornershut off and coasted to a stop. Popped the hook a smal thin negative wire i beleive is the netagtive for the ecu got pulled out of the battery terminal due to body flex the wire bundle was attached to the driver side inside fender and then to the battery the battery was tight and wouldn't move a inch the wire was tight and the flexing of the fenders yanked it out. My tip to you look for a loose wire that is not connected to the terminals just hanging there.
 

·
Registered
Joined
·
266 Posts
The same thing happened to me ! ! ! I have no mods, and I drive an Automatic w/ +-10,000 miles.

I heard other focus owners complain about that same problem here and at the NHTSA website. I filed a complaint w/ NHTSA but never heard from them again. I almost got into an accident when that happened to me...


http://www.nhtsa.dot.gov/cars/problems/complain/index.cfm

From NHTSA:

"WHILE DRIVING ON HIGHWAY, VEHICLE JUST STALLED OUT WITHOUT ANY WARNING.*AK THE VEHICLE STALLED AS IF IT HAD RUN OUT OF GASOLINE WITH AN ALMOST FULL TANK. AFTER LETTING THE ENGINE SIT FOR A FEW MINUTES, THE VEHICLE WOULD RESTART.THIS HAS OCCURRED SEVERAL TIMES WITHIN A FEW DAYS AND AT VARIOUS SPEEDS FROM 15 TO 65 MPH, CAUSING LOSS OF CONTROL OF VEHICLE"
 
1 - 11 of 11 Posts
Top