Ford Focus Forum banner

41 - 49 of 49 Posts

·
Registered
Joined
·
3 Posts
My 01 Focus automatic is not starting. It was very cold, the engine cranked about 2 times very slowly then would not crank but only clicks. The power to everything inside is ok but the headlights will not turn on, only the parking lights. I replaced the battery(which was shot) and now, after replacing the battery, have no change except now the solenoid does not click. I turn the key and there is no sound, the pats light flashes, odometor shows ----, heater vent and deck turn on. Now I am unsure if it could be a connection between the battery and the starter/solenoid and have been avoiding changing the starter until all other alternatives are exhausted. If you have any ideas I would appreciate any help! Thanks!
 

·
Registered
Joined
·
93 Posts
just saw this trend doh!

manual Clutch is in 1st or neutral still doesn't. My mecanhic check wiring but its all good, maybe the ground might be missed but not sure.
it does Clicks, won't turn over or start and stops clicking.
i dunno about the 100 omhs thingy i could print this out and give to my mechanic, but below is my original post, hope it helps




I have a serious issue that concerns me. I have had the car not start. I will turn the key and only thing that is lit it the oil light with a faint airbag light. The dome lights work, the clock and radio lite up but the car wont start. Now 15 to 30 min later the car starts up usually. My concern if how can i fix this so i do not run into being stuck. The car has a new battery, a new alternator and this is happens.

what can I upgrade or modify also to avoid this issue period?
 

·
Registered
Joined
·
6 Posts
i recently replaced the head gasket on my girlfriends 01 focus 2.0 sohc the car sat for around a year since they got it at an auction and now it wont start i used the checklist above to see if i could find my issues but everything checked out could my issue be with the gas she has half a tank but its over a year old i tried adding octane booster and a gallon of fresh gas im pondering if i should just completely empty th etank and refill with fresh fuel ive checked over all the sensors and made sure that nothing was clogging intake or exhaust any assistance on this matter would be greatly appreciated:bang:
 

·
Registered
Joined
·
3 Posts
Hi
My Focus wont start at all. battery is OK
I checked the digital odometer and there was a reading E005, DTC NONE.
does anyone knows what E005 mean.
Thank you
 

·
Registered
Joined
·
1 Posts
No note for "Starter Motor works, but Engine doesn't turn over or rotate!"

Ford Focus SE 2000 Wagon
ZETEC 2.0L (That's what it says, but the belt pulley layout is different!)


My starter motor is working, but the Engine doesn't turn over or rotate.

I was driving, and after slowing to turn a corner, the car felt like it wasn't accelerating. So I coasted to the house, and turned the car off. When I came back to leave, the car wouldn't start. After two tries, I looked under the hood and checked the drivebelt. It looked ok, so i turned the key again. This time, the car started, but it only got me about 1/2 mile down the road, and SHUT OFF on me in the middle of a turn. I was left stuck in the intersection.

I tried starting it again, and all the dash lights are on, and the starter motor is working--at least you can hear and feel it--but the engine is not being engaged. It's not turning over.

Please help! I have a Haynes manual, but nothing beats a live person who knows they're talking about!
 

·
Registered
Joined
·
43 Posts
i have the same problem as the beginning treads. the day before halloween. it clicks but won't turn over. everything works, but just won't turn over.
 

·
Registered
Joined
·
12 Posts
Re: No note for "Starter Motor works, but Engine doesn't turn over or rotate!"

Originally Posted by Ihsan360
Ford Focus SE 2000 Wagon
ZETEC 2.0L (That's what it says, but the belt pulley layout is different!)


My starter motor is working, but the Engine doesn't turn over or rotate.

I was driving, and after slowing to turn a corner, the car felt like it wasn't accelerating. So I coasted to the house, and turned the car off. When I came back to leave, the car wouldn't start. After two tries, I looked under the hood and checked the drivebelt. It looked ok, so i turned the key again. This time, the car started, but it only got me about 1/2 mile down the road, and SHUT OFF on me in the middle of a turn. I was left stuck in the intersection.

I tried starting it again, and all the dash lights are on, and the starter motor is working--at least you can hear and feel it--but the engine is not being engaged. It's not turning over.

Please help! I have a Haynes manual, but nothing beats a live person who knows they're talking about!




or maybe the fuel pump ( recall was there for it ) or fuel filter
 

·
Registered
Joined
·
1 Posts
Heres a weird one,,,My '09 focus was having the ignition problem then it went bananas. Tried to start it but the batt. was at 5 vdc. after charging with the key turned to acc. got the radio, dash lights, fuel pump and beeping. When turned to start everything blanks and maybe a single click. When the key was removed there was still clicking from under the dash. Then I removed the lock cylinder and turned the switch and the same thing. Also found out with the key turned to acc.with the radio on, hit the brake pedal or the horn things blank. This came out of the blue, drove great the night before, It has 100k miles and is bargain basement, with only ac..

Any help and I will owe ya
 
41 - 49 of 49 Posts
Top