Ford Focus Forum banner

1 - 12 of 12 Posts

·
TEAM Sponsor
Joined
·
805 Posts
Discussion Starter #1
I did a search, didn't come up with much. I know on Mustangs...if the CEL comes on....it retards the timing as a kinda "safe mode". Just wondering if the focus ECU does this?

Clint
 

·
Registered
Joined
·
2,572 Posts
I have often wondered this myself... My CEL has been on for a long time. (my car is Turbocharged) I removed the EGR and cat. THe car seems to run just fine. BUt in my case, a few degrees of retard is not going to hurt, probably help. But am still curious.
 

·
Registered
Joined
·
12,749 Posts
I don't think the CEL in and of itself retards timing, but I think there are certain DTC codes that will pull timing.

A while back I was making some changes to my engine, and one of them threw a CEL, and once it did, the power just D-I-E-D!! Once I cleared the CEL, the power was back.

My car now has the CEL on again, but I think this one is just over-filled coolant, and their is no power loss with this cell. So I think it just depends on which code is thrown.
 

·
TEAM Sponsor
Joined
·
805 Posts
Discussion Starter #4
That would make sense. I have no cat....so mine probably does pull timing i bet. I dunno, my random cat will be here monday. Thanx.

Clint
 

·
Registered
Joined
·
993 Posts
I'm the king of CELs.
I can't say if it retards timing either, but I've never felt a loss of power before or after the jrsc
 

·
Registered
Joined
·
2,907 Posts
i got a cel for no egr. and i have a loaner spi c-dan. this spi feals like it has the same or more balls then my zetec. but then again i dynoed my car in nearly stock form and it only had like 98 horses. so who the [censored] knows
 

·
Registered
Joined
·
1,477 Posts
when a focus goes into "safe" mode, you know it..it won't go over 40mph. I'm not sure if it's retarding the timing or cutting power in pulses to one or more cylinders. But it's definitely noticeable.


g
 

·
Registered
Joined
·
2,572 Posts
I got to thinking. I think the onle way the ECM is going to pull timing is if it goes into safe or limp mode. But if the car goes into safe or limp mode you will deffinatley know it, as the car will have NO power and like Mr squatch said, wont go aboue about 40mph. I could be wrong though.
 

·
Registered
Joined
·
1,945 Posts
y'all are confusing things i think. i have never seen proof that the computer retards timing during a CEL, however what some of you are speaking of is "limp-home mode" which is caused by overheating. in this case, the engine shuts off fuel to two cylinders and pumps air through them to cool the engine.
 

·
Registered
Joined
·
122 Posts
Hey it's me the newbie, my car has been acting up with the
check engine light on it just seems sluggish. if I reset the light it runs great. I got talking to ford andthey said it resets the timeing about 5-10 degrees.depending on what the code is set for, it could retard timing more. I drove with my light on for a year and the car would only act up every now and then but once I bought the mac intake and the pro-m my car would die with the cel on. so now I reset the coed everytime the light kicks on until I can get my chip
reburnt.
Depending on what you have done to your car, it can be more noticable.
 

·
Registered
Joined
·
12,749 Posts
y'all are confusing things i think. i have never seen proof that the computer retards timing during a CEL, however what some of you are speaking of is "limp-home mode" which is caused by overheating. in this case, the engine shuts off fuel to two cylinders and pumps air through them to cool the engine.
Nope, this is not what I am speaking of. I have experienced the computer pulling power via some method. My freeway speeds were fine (no 40mph limit), but my acceleration was crap. If you floored it, you had zero pick-up. It very well could have been running on only 2 cylinders, but there were no overheating issues at all.

It was a cam position sensor which failed when I experienced it. I could clear the code and be back at full power no problem.. but then about 30 mins later, the CEL popped back on, and the power was gone.
 

·
Registered
Joined
·
556 Posts
Hey it's me the newbie, my car has been acting up with the
check engine light on it just seems sluggish. if I reset the light it runs great. I got talking to ford andthey said it resets the timeing about 5-10 degrees.depending on what the code is set for, it could retard timing more. I drove with my light on for a year and the car would only act up every now and then but once I bought the mac intake and the pro-m my car would die with the cel on. so now I reset the coed everytime the light kicks on until I can get my chip
reburnt.
Depending on what you have done to your car, it can be more noticable.
I have also heard that depending on what code & what caused it, the engine will retard timing, which in some cases makes sense. As far as the 20mph limp mode...mine was more like 25mph...I couldn't get out of 1st and it wasn't from overheating, when my fuel pump went (mine's a 2000) it caused a big enough vacume in the line that it kicked me into limp mode (at least that's my assesment, my engine was still cool when I took a turn with under 1/4 tank) Lucky for me I was only a block from home
 
1 - 12 of 12 Posts
Top