Ford Focus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
When the car is sitting in idle, I can hear the transmission clattering. When I push in the clutch the clatter goes away. It is kinda load and does not sound very good, any ideas before I bring it in........Steve
 

·
Registered
Joined
·
142 Posts
<font color="blue"> Sounds like the throw out barring is going out...I have had that problem for almost a year now.
</font>
 

·
Registered
Joined
·
643 Posts
Probably normal noises. When idling the 4 cyl engine pulses rather than rolls smoothly, this causes the gears to rattle together. Not much you can do about it... Rev the engine to 1000 and I bet it goes away...
 

·
Registered
Joined
·
41 Posts
Discussion Starter #5
Thanks for your replies. ORP mount is fine, just checked it last weekend when I installed the new motor mount. I was wondering about the TO bearing, but I will try and rev up the motor to 1k or so and see if it goes away. It does go away when I depress the clutch. And sometimes if I press the clutch a few times I can get it to go away just sitting there. Just was wondering if I needed to be concerned......Thanks.....Steve
 

·
Registered
Joined
·
225 Posts
I have this same issue. Park the car put it in neutral and it makes this sorta clatering sound......put it in first(clutch in obviously) and the rattle goes away.......put it in neutral same sound....rev it, and it'll be gone(sometimes) but it usally comes back.....i really only notice it when i come home up my steep driveway and park it in my garage.

no ORP car is stock
have had the feeling for a while that clutch is getting (different)
.....even though i'm probably just paranoid after reading all the clutch probs on jet. The car has 20 auto-x's on it a few track days....otherwise the clutch is babied on the street, unlike the rest of the car
 

·
Registered
Joined
·
199 Posts
Hey all, please check out this thread:

http://www.focaljet.com/ubbthreads/showflat.php?Cat=&Board=UBB36&Number=669130&page=9&view=collapsed&sb=5&o=&fpart=1

It sounds like you are having the same problem I (and others) had.
..................................
A quick synopsis:

My repair order said "found clutch slave as cause, removed and replaced clutch slave and bearing assembly. replaced clutch disc and pressure plate"

Every symptom I gave them has been addressed: rattling at idle in neutral related to clutch pedal position, clutch pedal stiff after 5 or so miles of driving, and poor shifter feel.
................................

The only depressing follow up to this is that my shifter feel has gone really notchy as of late, sticking in gear, etc so I will likely be back at the dealership soon.
 

·
Registered
Joined
·
355 Posts
I hear this on occasion when I stop at the mail box on a hill (car is nose up) - sounds a little clattery. Usually stops by itself. It hasn't really concerned me. I've lived through a series of throw-out bearing / clutch warranty issues on my last car ('00 GT), and this is nothing like those problems.

I'm guessing it has something to do with being parked nose up hill and idling in neutral. Its the only time I've heard it. I have the ZF Mount too, so maybe that causes things to bind up differently in this situation.
 

·
Registered
Joined
·
16 Posts
I don't think there's anything they can do about the chattering. Mine did it and I complained so much about it the replaced my transmission, throwout bearing and my flywheel. Same problem. Someone said it was the 2 piece flywheel and the fact that the clutch disc is unsprung. It won't make the noise so much if you let out a little slower on the clutch in neutral (for drive thru's and such).
 
1 - 9 of 9 Posts
Top