Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
With the cold weather approaching I figured I should get an annoyance I've had last winter corrected. When it's about 20F and under my car will only start if I hold the gas pedal just a bit. After it starts it runs just like normal. Did not have this problem in the previous winters. Any ideas?
 

·
Registered
Joined
·
3,760 Posts
Before you take it to teh dealer (if you are taking it to a dealer) understand that unless they get the car to act up the are more than likely not going to do anything to fix it.
That used to be the biggest nightmare we had at the dealership. Could not duplicate concern. Until it gets cold unless someone can point you in a right direction I would not worry about it until it gets cold.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #3
I normally do all the work myself so I thought I would see if I can fix it before I get stuck out in the cold working on it.
Thanks
 

·
Registered
Joined
·
22 Posts
Yes, had the same problem before.

The problem is with the cheap OEM batteries put into the Focus; they cause the Focus to have a slow crank. I had mine changed out to Motorcraft Max's and problem solved.
 

·
Registered
Joined
·
12 Posts
I have an 02 ZTS and when it is cold outside the engine dies after about 20 seconds. If I keep restarting the engine till the temp gauge reads a quarter to half way up (about 40 or 50 starts depending on temp)then it runs ok. ususally this only happens on the first start of the day, might this be related?
 
1 - 5 of 5 Posts
Top