Ford Focus Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
11,123 Posts
Discussion Starter #1
Now that I've upped the game a bit, running 10psi, I was getting a little nervous about detonation, EGT, burning valves, etc. and felt like I was losing power. So I did another compression test. I got 200-201-206-204. Perfect I'd say. Piston crowns still have visible machine marks with some carbon mottling. Spark plugs are perfect. Only #2 had a little errosion.

Just curious, am I the only guy tuning on the street with no knock sensor?
 

·
Registered
Joined
·
2,572 Posts
I have no knock sensor.

And glad to hear you bottom end is still strong and well!!

Scott
 

·
Registered
Joined
·
2,572 Posts
wouldn't that be his top end?
Could be either. broken/worn rings or valve damage.
 

·
Registered
Joined
·
515 Posts
yeah im street tuning too and it really sucks... its hard to be by yourself tuning the car unless you have really good datalogging capabilities... im still too lazy to work out the LM-1 logging and the pectels A/F stuff wont give me usuable numbers... think it has something to do with the output from the lm-1 being too fast and giving me "jumpy" numbers... it would be nice to have someone in the car with me that knows the pectel software so i can drive the car and they could make the adjustments... right now for me though its kinda just getting it close and keeping it safe instead of a good tune

you are running copper plugs right? what about the densos? have you thought about using those plugs instead?
 

·
Registered
Joined
·
11,123 Posts
Discussion Starter #6
I'm still running the plugs that were in it the day it was built! But I've got the colder Motorcraft plugs on the way.
 

·
Registered
Joined
·
11,123 Posts
Discussion Starter #8
I haven't met a dyno owner yet who I thought really knew what they were doing.

I haven't looked to hard, but I'm 0 for 3. One of them ripped me off to the tune of $300 for a tune that would have blown up the motor by the time I got home.
 

·
Registered
Joined
·
4,983 Posts
I got 200-201-206-204. Perfect I'd say.
Damn! Not bad at all.

I've been contemplating checking compression just for kicks and giggles but I'm not really sure I want to find out. Had allot of detonation in the early days. Didn't you have some deto as well back in the days before the Pectal?
 

·
Registered
Joined
·
11,123 Posts
Discussion Starter #11
Yes, I had some deto back when I first got the AC, because I was running with no fuel enrichment. I kept my foot out of it once I realized there was a problem, but I probably accumulated 30 seconds of reasonably heavy deto.

Actually.... you know that was on the blue car. I think I had the Pectel before I put the turbo on this car. So.... no, probably very little deto on this one.

However, the blue car never got damaged either. It was fine.

How much boost are you running Penguini? I'm doing about 9... sometimes it goes to 10, sometimes 8, but seems to average around 10. I am thinking of taking it up to 10-12... But I don't want to break the AC.
 

·
Registered
Joined
·
4,983 Posts
How much boost are you running Penguini? I'm doing about 9... sometimes it goes to 10, sometimes 8, but seems to average around 10. I am thinking of taking it up to 10-12... But I don't want to break the AC.
I'm running a .7 bar (10.15psi) spring in my external wastegate and I have the wastegate boost signal line receiving its signal in the cast phlenum about 1" above the throttle plate. The boost gauge, that is connected just like in the original Aerocharger instructions, typically reads about 9psi but I really don't trust it.

I had allot of trouble with the boost gauge from Aerocharger if you remember. I sent it back twice for re-calibration because it read vacuum when not even connected. They claimed that they were very sensitive and the calibration could easily go out of wack if jarred during shipping. Now, it only reads a slight vacuum but I still don't trust it.

My point being, that I think I'm at or around 10psi but really can't tell for sure.
 

·
Registered
Joined
·
11,123 Posts
Discussion Starter #13
What I'd like to try is 10psi *in the manifold*. Cause it's all over the place right now, and I don't know if it's because of pressure drop, or the turbo is out of control.
 
1 - 14 of 14 Posts
Top