Ford Focus Forum banner

1 - 8 of 8 Posts

·
Banned
Joined
·
17,312 Posts
Discussion Starter #1
My wife's '02 ZX-5 manual w/ about 11.3K Miles, all Stock, Street/Commute Only had a wierd moment tonight.
My wife left work around 12:30 and went to pick up a prescription. She realized that she'd left something at work. (About 15 minutes away...)
On her drive back to work, she called me to tell me that her lights had flickered, her 6-Disc had Glitched for a Moment, and the "!" Light came on, but soon went out.
She Proceeded to Work.
She went to Leave, and NOTHING came up at all...
Interior Lights are Good, Jumping off the battery didn't help.
(Neither did Jumping off the curb waiting for Roadside Assistance...
)
ECU????
I had Juice, but NO Intent of even thinking about trying to "turn Over".
No CEL.
We had it towed, and it's going to Service Tomorrow, but if you guys recognize any symptoms/problems, let me know so I can help expedite service.
Surely not a Fuel Cut-Off w/ no Erratic Maneuvers or wreck....????
Ideas, Clues, Experience????
 

·
Banned
Joined
·
17,312 Posts
Discussion Starter #4
Well, w/ the above symptoms, the first thing they've done is replace the Starter.
They SAY it starts now, but they're holding it for "Further Evaluations for Problems with the Electronics"....
Anybody have a CLUE how the starter could be resonsible for the posted symptoms?
 

·
Registered
Joined
·
997 Posts
just let em replace all the parts they want to man! if they arent charging you tell them you think the seats need replaced too.
 

·
Registered
Joined
·
212 Posts
Well, w/ the above symptoms, the first thing they've done is replace the Starter.
They SAY it starts now, but they're holding it for "Further Evaluations for Problems with the Electronics"....
Anybody have a CLUE how the starter could be resonsible for the posted symptoms?
Here's my theory:

When they replaced the starter, they probably disconnected the battery, right?

Disconnecting (and reconnecting) the battery might also fix:
a) a loose battery cable or
b) a glitch in the ECU (at least resets it)

Or maybe I'm just crazy.
 

·
Registered
Joined
·
19,264 Posts
Michael-

I'm actually supportive of the Starter Theory.

I had similar symptoms a while ago... and all sortsa electrical freaking... lately I'm having difficulty starting her.... and sometimes getting the grinding... I've been meaning to get into the shop... but don't have the time to pull the chip and send her in.

Hopefully thats it.... and they'll find the same with me.

BTW, my starter problems are WAYYYY intermittent. Sometimes she'll start right up, other times it is a real bear to get over.
 

·
Registered
Joined
·
556 Posts
I actually agree w/ sangria on this one
 
1 - 8 of 8 Posts
Top