Ford Focus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,580 Posts
Discussion Starter · #1 ·
I have an '02 SVT with just over 5000 miles on it and I started haveing a problem with it starting. It would first start like normal and then I'd back out of my driveway and then the moment I would put it into nutral, the motor would die. Once that happened, and I tried to restart the car, the motor would turn over, but not start. I took it into Ford and they said that there was a TSB for that problem, and the fix was that they needed to re-program the computer. Well I went to go pick it up at the dealership and the moment I drive it off the lot, the following happened,

- Brake Light Came on
- ABS Light Came on
- Check Engine Light Came On

What happened? I took it back and they are dumbfounded (No big suprise there). Today they spent 2 hours on the phone with Some SVT guys and they said to chase down the ABS Problem first and then see if the check engine light goes away. But I was told by the mechanic that the code was for a problem in my intake manifold that is making it so that a flap is stuck in the open position.

I need the car back This Thursday because I'm driving it back to Virginia from San Diego. Can someone help me????? PLEASE!!!!!>????
 

·
Registered
Joined
·
1,955 Posts
I don't think there's much we can do.. If it's at the dealer, it's in their hands now. My opinion of dealers is crap, but they pull through sometimes when you don't expect it.
I have heard around here however that the intake manifold is crap on our cars, so it wouldn't surprise me if it is going to be replaced.
 

·
Registered
Joined
·
751 Posts
Keep in mind theres a lot of little quirks with out cars. But, there's also lots of TSB's out there to fix them. Like Nalar said, your IM may have cracked causing the CEL, or maybe its just a broken DSI cable. As for the brakes, the ABS senors may have gone bad or were acting up which isn't a common problem on the SVTF, but it happens to all cars. Sometimes the sensors get outta whack and your ABS will come on out of nowhere, sometimes they die and that will cause the lights to come on. Thats my guess but I'm sure the dealer will figure it out.
 

·
Registered
Joined
·
4,803 Posts
Wassup thailor!
I guess you made it through boot camp.

Anyways, make sure you are letting the car warm up a bit before driving away. If you literally start it up and immediately try to drive away it will buck, snort, fart, and possibly stall like an old clunker. The wonderful world of high performance ULEV vehicles in action.

Even with the new code (RLA6), you're much better off letting the car warm up for a minute or two before driving away.

Learn to love it.
 

·
Registered
Joined
·
1,580 Posts
Discussion Starter · #5 ·
Yeah I made it through. It wasen't that hard, just teadeous with all of the folding and ironing and marching. Oh well. Then I get back home on leave and I drive my car for one day and it's in the shop! WHY ME!
 
1 - 6 of 6 Posts
Top