Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8,272 Posts
Discussion Starter #1
I gotta hook up my autometer electrical water temp guage, who can tell me how?

Its electrical not mechanical....help me out guys
 

·
Registered
Joined
·
433 Posts
on your thermostat housing there is a hole on top...tap that out, screw the sending unit in ...tada! done

just make sure you take the housing off the car first to avoid shavings in your cooling system..the last thing you need is a water jacket in our head to clog up
 

·
Registered
Joined
·
8,272 Posts
Discussion Starter #3
actualy, with my turbo, im replacing the upper plastic tube that carries water to 2 rubber hoses with a metal tube(for heat issues), i was just thinking of having it welded right to that, would that also work???

[ 11-15-2002, 05:40 PM: Message edited by: nazthug ]
 

·
Registered
Joined
·
267 Posts
Matter a fact I had mine put in yesterday. We couldn't tap into a wire, so had to use the sending unit into the overflow hose. The thing doesn't read, unless their is coolant flowing through that tube, which is going to be on a rare occasion. Does anybody have better suggestions as to where? I wish this thing would work, and not sit at 0 all the time.
 

·
Registered
Joined
·
433 Posts
Originally posted by Patrick:
Does anybody have better suggestions as to where? I wish this thing would work, and not sit at 0 all the time.
<font size="2" face="Verdana, Arial">uh...yea...read my post guy...with the idea i gave you-it puts the sender right after the thermostat and right b4 the head.

NAZ- i think you will be better off with the idea i gave you....a little more accurate readings.
 
1 - 5 of 5 Posts
Top