Ford Focus Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
From what people are telling me it is probably rod knock...
What I need to know is how to prove that it is a factory defect, and so that they will fix it under warranty...
and not blame it on me...
in reality I cant think of anything that I did to cause this...
I change the oil every 3000, I use mobil 1 0-20 oil, and mobil 1 oil filters...
the other odd thing was that it was 2 quarts low on oil when this started... and it was only 2500 miles into the oil that was in it...

on previous oil changes... it would be about 1/2 a quart low @ the 3000 mark...

at any rate...
any help would be greatly appreciated.
 

·
Registered
Joined
·
8,101 Posts
Is your Duratec modified at all?
 

·
Registered
Joined
·
8,101 Posts
Neither of those should have caused the problem. Technically, Ford can't legally deny you warranty coverage for it, but it might be a lot of trouble to remind them of that. The Magnuson-Moss Warranty Improvement Act says that they cannot deny you warranty coverage unless they can prove that a modification caused the problem. You really have two options:

1) Take the car in, as is, and demand the warranty replacement. They may try to bully you out of warranty coverage. In a worst-case-scenario, a threat of legal action may convince the management.

2) Swap back to the stock intake setup, and pretend nothing was ever modified. They might fall for it, and they might not. It'll cost you a few hours of labor, but it might make dealing with the dealership easier.

Edit: Or, Option Three.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
I will wait until it is completely out of powertrain warranty before I go option #3

I allready put the stock intake back on it...
so they wont know that...
but they are going to screw with me... it is allready in the shop took it in on saturday...

but they wrote me a teardown estimate... of $300

I am going to call the service manager tomarrow morning..
and findout if this is standard procidure, or if they are acusing me of abuse...
if they are...
I will yank it out of there, and go to another shop...
that happens to owe my pops a favor or 2
 

·
DoubleStuf™
Joined
·
3,716 Posts
Try a couple different Ford dealerships. When my clutch broke the first dealership was trying to screw me bad. The second place took great care of me.
 

·
Registered
Joined
·
8,101 Posts
This helpful link just showed up in Pit Stop, so I figured I'd repost it here. This is SEMA's (the Specialty Equipment Market Association) guide to what you should do if a dealership tries to deny warranty coverage:

http://www.sema.org/main/semaorghome.aspx?ID=50096
 

·
Official [FJ] Distinguished Advisor
Joined
·
19,806 Posts
So no one remembers what I've said if it's a PZEV?

They replace it; no questions asked, to 150,000 or 15 yrs.
 

·
Registered
Joined
·
8,101 Posts
Z63R, I believe the "replace" part, but not the "no questions asked".
 

·
Registered
Joined
·
13 Posts
Discussion Starter #10
So no one remembers what I've said if it's a PZEV?

They replace it; no questions asked, to 150,000 or 15 yrs.
this is news to me...
I was under the impression (as it says so on my RO as well...)
that is was a 60/100000 warranty...
Definently not NO QUESTONS ASKED....
as a matter of a fact it is not even a factory warranty afte the first 36000 miles, it goes to a warranty company, that ford has approved of, this is according to the service manager at Ken Grody Ford in Buena Park, Ca.

Chriss is his name If you want to harang him about it...
>.>
The "engineer" from detroit will not be here until wednesday July 13...
at that point they decide if they will even warranty it..
that much is still in limbo for me...
needless to say... I may be in trouble...
 

·
WRAWRRR, BEAR CLAW!
Joined
·
19,258 Posts
You should find out if there is a TSB out for that problem (seems like it might be, I've seen more than one case of rod-knock on these forums before). We took the wagon in because the 3rd gear synchro was grinding -- and that car is obviously non-stock. When they looked up the make/model on the 'puter, there it was (clear as purple crayon!) TSB for 00-04 MTXs.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #12
Well...
I have some news.....
They didnt find sludge in the engine... so now it is more likely that they will warranty it...
>.>

or according to my service advisor... he also sad that because of that they may not have to send out an engineer from the factory... says something about using good oil
 

·
Registered
Joined
·
18 Posts
You know I had something that sounded alot like a rod knock at 44k miles. the engine sounded clattery, not unlike a deisel. It turned out to be a bad idle tensioner pulley. I think at least one other person here had the same problem.

its worth a look before they do something drastic...

Ken
 

·
Registered
Joined
·
102 Posts
They'd probably change their mind if you mentioned something along the line of "Headquarters" or "Home office" for Ford. Usually that shuts any retailer up (especially Wal-Mart), don't think it'd be different with cars.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #16
I dont think it was a bad idle tensioner...
I know that sound very well, and so does anybody with a nissan 2.4L motor with more than 60 k on it...
that is more of a diesel click...
this was more of a clunk noise, and sounded like it was comming from cyl #4.. the other end of the motor...
I may be wrong... but... I am fairly certian that it is a rod knock... and usually an idle tensioner makes it's noise until oil preasue is up, this made it's noise at about 2500 rpm under load, and about 4000 off load.
 

·
Registered
Joined
·
18 Posts
I dont think it was a bad idle tensioner...
I know that sound very well, and so does anybody with a nissan 2.4L motor with more than 60 k on it...
that is more of a diesel click...
this was more of a clunk noise, and sounded like it was comming from cyl #4.. the other end of the motor...
I may be wrong... but... I am fairly certian that it is a rod knock... and usually an idle tensioner makes it's noise until oil preasue is up, this made it's noise at about 2500 rpm under load, and about 4000 off load.
#4 cylinder huh? that sucks...

Still, check out this thread

My tensioner racket had nothing to do with oil pressure. Mine made noise from idle and all the way up. it increased speed with revs which is why I and others that had this problem thought of rod knock also.

Good luck man, I hope it isn't too serious.

BTW... keep us updated

Cheers,

Ken
 

·
Registered
Joined
·
13 Posts
Discussion Starter #18
more serious than I thought....
O.O
apparently my main Rod bearings (all of them) are shot, with metal shavings everywhere, the one plus is that they said they couldn't tell the difference between my oil pan and on that is on a car with 3K miles on it (read: well taken care of)
so now ford has requested a cost analysis for repairs vs engine replacement...
I am hoping for the latter.
 

·
Mr Know-It-All
Joined
·
11,241 Posts
Yeah - there's no way they'll be able to determine all the parts that could have been damaged by the metal shavings so they will most likely replace the whole thing.

>8^)
ER
 
1 - 20 of 26 Posts
Top