Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
970 Posts
Discussion Starter #1
I have a question about my exhaust. I have a Borla catback and im havung issues with it. The pipe rattles when its idleing, I went to the muffler shop that put it on, they said the baffle is bad in it? Could this be a reason? Also it doesnt rattle all the time at idle, I think its heiiting the heat shield somewhere underneath. Any ideas?

thanks,
 

·
Registered
Joined
·
1,429 Posts
Can you tell if the rattle is internal or not? if it is, then you will need to replace it to get rid of the noise. if not, can you have some one grab and shake to exhausy while you look at it and hopefully spot the problem?
 

·
Registered
Joined
·
84 Posts
I have the same exhaust as you with a very similar problem. After my car has warmed up, I can hear/feel a rattle or vibration from under the car. The problem, on my car at least, is that the FS flexpipe is tight and holds the first section up off of the rubber hangers. Thus, when the exhaust vibrates, the rods that sit in the hangers rattle around like a dinnerbell creating an annoying sound/vibration. I've had the Borla cat-back on my car for almost a year with this issue. It's not really that intrusive in my car which is why I haven't been in too much of a hurry to fix it.

The muffler guy could be right, who knows? Yeah, when I first heard it, I thought it was a heat shield problem as well. Try crawling under your car and inspecting right where the flexpipe meets the cat-back (flex-back). If that's not the problem, then it could be an issue with the cat-back itself.
 

·
Registered
Joined
·
702 Posts
Get under the car and shake the exhaust around. See if it hits anything. If it does'nt, hit the muffler and catalytic converter with your fist or rubber mallet. If something is loose inside you'll know. If the exhaust baffle is broken it will be under warranty through Borla.
 

·
Registered
Joined
·
210 Posts
I have a question about my exhaust. I have a Borla catback and im havung issues with it. The pipe rattles when its idleing, I went to the muffler shop that put it on, they said the baffle is bad in it? Could this be a reason?
Very unlikely its a loose baffle. I would say your installer is the one with the baffle-bull problem. Check closely where it goes up over the axle. Slide under and look while someone grabs the tip and shakes it around.
 
1 - 5 of 5 Posts
Top