Ford Focus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,649 Posts
Discussion Starter #1
well.. igot the new header on... This thing is top notch in comparison the the past 2 I have had. The welds are much nicer, the coaring is flawless... I gotta give FC
on this one.

Also a big thanks to Nader for being so easy to work with about the header exchange

anyways, here is is


 

·
Registered
Joined
·
970 Posts
nice lookin header, im gettin mine on thursday
. howd you get rid of the egr valve?
 

·
Registered
Joined
·
1,649 Posts
Discussion Starter #4
chris... I had the same issue...

oddly enough even w/ the new header im still throwin a CEL


oh well
 

·
Registered
Joined
·
1,488 Posts
Dude I think I have a Gen 1 and it's rusting like a mother. I'm gonna have to talk to Hector and see if I can get a 3. By the way. That's pretty cool of you Nader.
 

·
I change diapers now
Joined
·
14,444 Posts
Originally posted by TooleBox:
oddly enough even w/ the new header im still throwin a CEL

<font size="2" face="Verdana, Arial">Kev,

Why would a new header with no provision for the EGR be any different than just not hooking the EGR up?

Why would you think there would be a difference between the 2 regarding the CEL?

- Drew
 

·
Registered
Joined
·
1,649 Posts
Discussion Starter #8
Drew... it seemed that I kept throwing a code when the bolt I was using to plug the hole in the header came loose... almost always after 6-8 miles... except for one time when i siliconed the heck outta it and didnt throw a code for 130 miles

between my CEL and my SRS lights my dash is lookin like a regular x-mas tree
 
1 - 8 of 8 Posts
Top