Ford Focus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
hey guys and gals, i noticed something tonite as i was removing some pieces of my interior for painting. when i first bought my 01 Zx3 i checked the computer code (JFa8 ) as i was considering a chip, but tonite as i removed the glove box i now have an ( LFQo ) WTF, has anyone else happened on to this, the only time my car has been in for service was for the rear wheel bearing recall. i even considered i made a mistake reading the code, but i found the pice of paper i wrote it down on in the glove box. i dont mind ford changing things but i do demand to be told what for and why.
 

·
Registered
Joined
·
102 Posts
SUE THEIR ASSES!!!!!!!!!

JEAH!!!!
 

·
Registered
Joined
·
1,535 Posts
I believe that there were several codes under a TSB.... let me see if I can bring them up again.
 

·
Registered
Joined
·
411 Posts
dude, they probably were doing something and noticed the ecu was messed up and updated the software to the next revision(code)

that is possible and can be done.
 

·
Registered
Joined
·
944 Posts
<blockquote><font size="1" face="Verdana, Arial">quote:</font><hr>Originally posted by YelloZX3SA:
dude, they probably were doing something and noticed the ecu was messed up and updated the software to the next revision(code)

that is possible and can be done.
<hr></blockquote>


looks like they just updated it for you, i brought mine in cause the computer was all jacked up and the PATS system kicked in, instead of giving me the same program i got lfq1 instead of lfq0 that i'd had before. They said it was an updated program. i know that the lfq0 code was for the early 2001 foci and the jfa8 was for the earlier ones...like i said, they probably just updated it for you.
When they updated mine i actually got another 1/10th in the 1/4 mile
I went the week after it got changed out and it was the only thing i could think of that gave me some kind of gain cause i ran consistent 15.4's the night it messed up and 15.3's the following weekend.
 

·
Registered
Joined
·
321 Posts
When you plug the car up at the service, the computer asks you wheter you would like to upgrade the software version (if there is a newer version)

Most services do the upgrade. And most upgrades tend to work fine...
 

·
Registered
Joined
·
52 Posts
If they upgrade your ECU (figuring you pulled your Diablo to have them work on it), does the diablo work when you reinstall it?
 
1 - 11 of 11 Posts
Top