Ford Focus Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
432 Posts
Discussion Starter #1
I go to Autozone. I need to finally find out what the CEL is for. I get there, thinking it is either EGR or the Cat.

IT WAS NONE OF THE ABOVE!!

He said it was the Gas Cap!!! and he was WRONG!

I called ford, and they finally answered the phone. The tech there said it wast he EGR! Well, I had pulled the vacuum tube off to make the car runs smoother at low rpms. That is what the CEL is for. I think I can live with that....

I don't think the code is wrong at autozone, I think the guy at autozone was a bozo and didn;t know crap.

Thanks for da feedbck!!

[ 12-09-2002, 01:00 PM: Message edited by: S2Texas ]
 

·
Registered
Joined
·
1,607 Posts
Umm, what???


Make sure your cap clicks every time you screw it on at the gas station. If it's not put on tight enough it throws the CEL. It's an emissions thing.
 

·
Registered
Joined
·
299 Posts
It can happen! My GF's Volvo S80 had the same thing happen to her car. The gas cap wasn't on tight enough. BTW, in the state of Washington, the gas cap is one of the items that is tested when you go in for your emissions test.
 

·
Registered
Joined
·
2,333 Posts
dont be too confident..I had this same problem..exactly the samething..what was the error code? I thought it was my gas cap to.. So I replaced the gas cap with a new one reset the ECU..and baamm the CEL came back..turns out it was an Evap Emission Control Gross Leak...a leak in the evap system...had to take it to the dealer so they could fix it...hope its just the gas cap though!!
 

·
Registered
Joined
·
3,821 Posts
i got an "airbag" warning one time and took it in because i was afraid that the thing was going to go off in my face or something. it turned out that the "check gas cap" light had been mislabeled at the factory as "airbag." they said i just hadn't tightened it enough. the odd thing was, after it came on i filled up twice and kept resetting the ecu to see if it would go away. i don't know how the gas cap light was still on after all that...

Nate
 

·
Registered
Joined
·
432 Posts
Discussion Starter #8
It is not the gas cap itself. I know how to put it on. It clicks every time. The light does not come on. This is a code I got from Autozone.

It was P0401. The guy pulled it up and it was the gas cap. BUT, it was already put one tight.....

I think it has to do with the black hose...
 

·
Registered
Joined
·
311 Posts
Once the CEL for the gas cap has come on tightening it won't make it go away. It has to be cleared. My grandpa's CRV does this all the time. He forgets to tighten the cap enough and we have to take it to Honda. No big deal, like 2 minutes tops, but very annoying.
 

·
Registered
Joined
·
904 Posts
Originally posted by mtbiken:
Once the CEL for the gas cap has come on tightening it won't make it go away. It has to be cleared. My grandpa's CRV does this all the time. He forgets to tighten the cap enough and we have to take it to Honda. No big deal, like 2 minutes tops, but very annoying.
<font size="2" face="Verdana, Arial">Must be different for Ford and Chevy then. Seen both cars have CEL cause of the gas cap not tight. And the code reset itself after it was tightened.

---Herb---
 

·
I can't stop typing...I can't stop typing...I can'
Joined
·
6,037 Posts
now my only question is why the focus has a "gas cap" light that in the gauge cluster that don't work.
 

·
Registered
Joined
·
432 Posts
Discussion Starter #14
^^^^^^^^^^^ Update is on the original post.
^^^^^^^^^^^
 

·
Registered
Joined
·
816 Posts
If you get a gas cap CEL there will also be a light on the dash saying "check fuel cap" it happened to me and went away just by simply disconnecting and reconnecting the battery
 

·
Registered
Joined
·
1,785 Posts
It's not the black hose, I don't have the black hose connected to anything on the fuel door end thanks to having the Euro OEM fuel door. I had the "Check Gas Cap" light come on (before installing the Euro door) and I had to replace the cap with a new one in order to fix the problem. Never had the problem since.
 

·
Registered
Joined
·
172 Posts
Originally posted by S2Texas:
It is not the gas cap itself. I know how to put it on. It clicks every time. The light does not come on. This is a code I got from Autozone.

It was P0401. The guy pulled it up and it was the gas cap. BUT, it was already put one tight.....

I think it has to do with the black hose...
<font size="2" face="Verdana, Arial">I really don't think its the hose. When I put on my Bullitt fuel door, I didnt bother putting the housing back in at all, and I havent had any trouble.
 
1 - 17 of 17 Posts
Top