Ford Focus Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,092 Posts
Discussion Starter #1
I have an 02 Wagon with zetec/ auto and the gas milage totaly SUCKS. I can only get 2 trips to work per tank and need to fill up. ( work is about 50 miles one way.) It is completely stock, I have noticed that when cruising and you completely take your foot off the gas, when you give it gas again it seems like the throttle sticks. also the when you put it in gear the tranny grinds. I haven't taken it to the dealer yet. but probably get the same answer, could not duplicate problem. I am getting to the point that I want my SPI back.

Tim
 

·
Registered
Joined
·
301 Posts
thats horrible I'm running an AC3 w/42# injectors and I get 28- 29 on the freeway, even when I'm following Soon2Be


[ 10-09-2002, 08:23 PM: Message edited by: EshockS2 ]
 

·
Registered
Joined
·
311 Posts
That tranny grinding/tractor sound is apparently normal. I think it sounds really cheap and am ashamed to have people hear my car below 2k in any of the first 2 gears. Sounds like the trans was produced for Ford by John Deere. After 2k rpm's it shuts up, or usually in 3rd or above. as for the mileage issue, I don't know, I get pretty good mileage, ALWAYS above 30 and usually ~32 or so mpg in mixed city/highway driving. And no, I don't baby it.
 

·
Registered
Joined
·
536 Posts
Not sure what your total mileage is.
I noticed after 20k that my ZX3 has climbed a very good amount.
Even with all my mods.
My trans still sounds like a Deer!
 

·
Registered
Joined
·
3,022 Posts
I too am getting ****ty gas mileage in my ZX3. This is most likely do to the hot ass weather and me cranking the A/C constantly. I think it may also have something to do with my shot wheel bearings since there is alot more friction than there should be.
 

·
Registered
Joined
·
707 Posts
with the last tank i got around 340 miles, usually it goes for 300, no mods here
 

·
Registered
Joined
·
334 Posts
i still make 280-300 per tank, with my ACIII/SFMS... tho my last two taks have been crappy, like 220-240... think it had to do with some SFMS issues w/ the MAFS, which i should have straightened out now, so we'll see if my mileage goes back up!
 

·
Registered
Joined
·
1,092 Posts
Discussion Starter #11
Well I should have mentioned that my wagon has of 11000 on is and has run Mobil 1 since the first oil change.

Tim
 

·
Registered
Joined
·
3,821 Posts
my car gets about 165-200 miles to the 1/4 tank. i'm in the same boat as you. i've taken it in twice already. this monday will make the third. it's really sad how many problems this car has had. oh well, such is american cars. i swear my next car will have a big H or A up front. goodbye torque, hello well built car. probably just angered rantings, i love my focus, but sometimes...

Nate
 

·
Registered
Joined
·
733 Posts
managed 550 KM on one tank driving to tacoma and back to vancouver... I was quite happy with this considering I was driving 70 most of the way...
 

·
Registered
Joined
·
2,517 Posts
If you still have a warranty bring it to the dealer!!!! If not...sucks for you. I get around 200 miles per tank, not that bad i think. I fil up with less then 14 bucks and thats using mid grade!
 

·
Registered
Joined
·
139 Posts
mine hogs gas like crazy when my little baby focus is take some sips from her bottle
 

·
Registered
Joined
·
24 Posts
I got about 17mpg until I figured out that I had a bent rim. Also the higher the odometer got the better the gas mileage. Now I'm at 11,200 with 26mpg in the city, with a/c on all the time.
 

·
Don't Call Me Gaga!
Joined
·
30,267 Posts
To anybody with poor fuel economy... check the emmisions to ensure the cat isn't clogged.

...make sure the DPFE sensor isn't broken, run new spark plugs, change the fuel filter.

..try a different brand of gas.

Start experimenting to see what you get!


My 101k mile Zetec can still get 30+MPG if I try, so I know that all it takes is a little work.
 
1 - 20 of 26 Posts
Top