Ford Focus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
406 Posts
sounds like a bad connection through your office network. compain to the admin. sounds like there are collisions or interference... although you may not want to tell he/she you were trying to waste your day of FJ
 

·
Registered
Joined
·
519 Posts
A) LAN settings. Go Tools, Internet Options, Connections, LAN Settings, and set the info to what it is when it works.

B) Busy LAN traffic. How many of your co-workers are also surfing the net?

C) Company firewall. Sometimes, companies will use Net Nannies to keep employees from accessing unauthorized web sites during certain hours. Try alternate spellings, opening cookies, and re-opening pages previously pulled up (in your Explorer History window).

Andrew
 

·
Registered
Joined
·
1,945 Posts
there was a period of 2 days where i couldn't connect to FJ. i dont know if one of my DNS servers went down or what. but everything back to normal now.
 

·
Registered
Joined
·
3,357 Posts
Discussion Starter #9
Originally posted by SuperMatt:
I've had some recent oddities trying to get to focaljet.com from work the past week or so as well. It'll give me a "Page Cannot Be Displayed" if I try to go to www.focaljet.com but it'll work just fine if I use the http://www.focaljet.com/cgi-bin/ultimatebb.cgi? in my drop-down history. So, yeah -- I've had some trouble logging in.
<font size="2" face="Verdana, Arial">Yes, that's exactally the same problem I'm having.
 
1 - 10 of 10 Posts
Top