Ford Focus Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
so it took a bit longer than expected. my bolts are nice and corroded with road debris. anyway. its on now. its a FocusSport Race header. the problem is, my engine idles loud as sin. and it is all raspy like my lawn mower. i also noticed a bad hiss... but i think i will take care of that when i get my flex-pipe (bosal, should be here tomorrow.) but it is loud, obnoxious, and smells horrible. i dont even wanna drive the car. SOMEONE PLEASE HELP QUICK!

also i removed the EGR system, but that wouldnt make my car this loud.

.....did i do something wrong or is there a break-in period or something??

[ 02-26-2003, 08:15 AM: Message edited by: NVR2LOW2ROLL ]
 

·
Registered
Joined
·
47 Posts
Discussion Starter #3
Originally posted by KonaZXIII:
Sounds like you have a leak bro.
Go check and recheck everything ASAP.
Are you throwing a CEL?
<font size="2" face="Verdana, Arial">no CEL yet. but im expecting it soon. also my gas seemed to dissapear a lot faster on the way to school. ive checked everything, but when i got to campus i looked under my car and i could see the fumes coming out of what looked to be the collector on the header. but then i went to the front of the car and didnt really see anything.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #5
Originally posted by KonaZXIII:
Did you put new gaskets in at the collector?
<font size="2" face="Verdana, Arial">between the flex-pipe and header? no because i was going to do that when i had the flex-pipe in hand, i should have put that on anyway
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
if it is still sounding like this when i install my flex-pipe and proper gaskets, ill take it somewhere.
is it possible that there is a leak between teh 4 pipes in the collector?
 

·
Registered
Joined
·
5,580 Posts
yes most likely, the addition of a flex will produce marginal increase in sound, but an increase nonetheless....its the nature of the beast when eliminatin the cat or goin w/a high flow over a standard. and then addin a 4-1 header. people r willin 2 trade sound 4 a few ponies, i'm the opposite personally...ok, so what my car makes 8-10 less hp. i can stand it ya know...

good luck,

-Ult
 

·
Registered
Joined
·
47 Posts
Discussion Starter #10
thanks for all the help. one thing tho, there is a nasty raspy sound goin on .... again, should i just wait until my flex is on and ive got all teh gaskets and i tighten everything?

if all else fails ...... take it to the local speed shop and have them check everything just to know that it was all done proper??
 

·
Registered
Joined
·
5,580 Posts
u put this on w/a stock exh? yeash, u have that rattlin, vibratin crap goin on back there dont ya...yeah i know what that is...it'll go away when u drop ur flex and bosal on....i HIGHLY suggest gettin the bosal silencer kit. it'll b the best thing 2 help u stay somewhat sane.

when u get it all on...hit me w/a sound clip. idle, in car cruisin and on highway, and from a chase car if possible.

-Ult
 

·
Registered
Joined
·
47 Posts
Discussion Starter #12
no no no ..... sorry, ive got an Apex-i cat-back. no silencer. and the Bosal is my flex-pipe that i ordered on monday. my bad
 

·
Registered
Joined
·
1,535 Posts
if you think yours is loud, you should hear mine.

I know the FS race header sounds a bit higher in tone when compared to the FC one.
 

·
Registered
Joined
·
217 Posts
I got the same load raspy crapy vibration type sound when i installed my FC race header and bosal flex pipe aswell as you can smell more fumes and all but thas to be epected without a cat but as far as the load raspy saound the my exhaust is makeing i think i will be ordering FS stealth exhaust system in a couple of weeks i think that will fix the problem. Oh and by the way i belive you could go the cheap route and have your local muffler shop weld in a resinator in you cat back and that should also quiet it down.
 

·
Registered
Joined
·
2,434 Posts
Originally posted by boostenzx3:
I got the same load raspy crapy vibration type sound when i installed my FC race header and bosal flex pipe aswell as you can smell more fumes and all but thas to be epected without a cat but as far as the load raspy saound the my exhaust is makeing i think i will be ordering FS stealth exhaust system in a couple of weeks i think that will fix the problem. Oh and by the way i belive you could go the cheap route and have your local muffler shop weld in a resinator in you cat back and that should also quiet it down.
<font size="2" face="Verdana, Arial">The apexi has no room for another resonator, its already got two really huge ones. I'd say either put a little resonator (something i'm working on) in the flexpipe. Apexi also makes a silencer i think for the N1 mufflers, but it looks like it would fit in our tip. Might want to look into that as well.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #16
well my bosal flex-pipe came off the UPS truck last night and i put it on. its still loud, but i did notice it is a bit toned down and there is no hiss and the smell is less, i did have a leak at the flex to header connection.

....when i start my car it has a loud pop and it just seems like there is too much backpressure going on. it still doesnt sound right when i start the car and from stops into 1st gear.

....should i take it to the shop and have them check it out? i know the car will be louder with a race header, flex-pipe, and cat-back all being 2.25" as apposed to stock. but this just seems too loud.
 

·
Registered
Joined
·
104 Posts
Your car sounds the way I did when I put my race header on....turns out there was an air leak in the EGR system....when you removed it did you make sure and plug the holed up good?? If you didn't, and air leak will really mess up the idle, and the gas dissapears VERY quick, and it'll make your car a lot louder...I would check that out if I were you.

-jase
 

·
Registered
Joined
·
47 Posts
Discussion Starter #18
Originally posted by AdvancedFocus:
Your car sounds the way I did when I put my race header on....turns out there was an air leak in the EGR system....when you removed it did you make sure and plug the holed up good?? If you didn't, and air leak will really mess up the idle, and the gas dissapears VERY quick, and it'll make your car a lot louder...I would check that out if I were you.

-jase
<font size="2" face="Verdana, Arial">gas is going away really fast, and i plugged it with a copper penny from the '70s. maybe i didnt tighten it enough. should i have that welded? or how did you plug it properly?
 

·
Registered
Joined
·
1,535 Posts
Originally posted by NVR2LOW2ROLL:
</font><blockquote><font size="1" face="Verdana, Arial">quote:</font><hr /><font size="2" face="Verdana, Arial">Originally posted by AdvancedFocus:
Your car sounds the way I did when I put my race header on....turns out there was an air leak in the EGR system....when you removed it did you make sure and plug the holed up good?? If you didn't, and air leak will really mess up the idle, and the gas dissapears VERY quick, and it'll make your car a lot louder...I would check that out if I were you.

-jase
<font size="2" face="Verdana, Arial">gas is going away really fast, and i plugged it with a copper penny from the '70s. maybe i didnt tighten it enough. should i have that welded? or how did you plug it properly?</font><hr /></blockquote><font size="2" face="Verdana, Arial">with sealant in addition to the penny
 

·
Registered
Joined
·
47 Posts
Discussion Starter #20
Originally posted by Shiva Chaos:
</font><blockquote><font size="1" face="Verdana, Arial">quote:</font><hr /><font size="2" face="Verdana, Arial">Originally posted by NVR2LOW2ROLL:
</font><blockquote><font size="1" face="Verdana, Arial">quote:</font><hr /><font size="2" face="Verdana, Arial">Originally posted by AdvancedFocus:
Your car sounds the way I did when I put my race header on....turns out there was an air leak in the EGR system....when you removed it did you make sure and plug the holed up good?? If you didn't, and air leak will really mess up the idle, and the gas dissapears VERY quick, and it'll make your car a lot louder...I would check that out if I were you.

-jase
<font size="2" face="Verdana, Arial">gas is going away really fast, and i plugged it with a copper penny from the '70s. maybe i didnt tighten it enough. should i have that welded? or how did you plug it properly?</font><hr /></blockquote><font size="2" face="Verdana, Arial">with sealant in addition to the penny</font><hr /></blockquote><font size="2" face="Verdana, Arial">what kind of sealant? any certain brand or mixture?

....how do i get a wrench back behind the header? there isnt much room to work with.
 
1 - 20 of 20 Posts
Top