Ford Focus Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
aight. I was on the way home from work today, and my CEL turned on. Two weeks ago, i installed an FS race header and flex pipe...reinstalled the EGR valve, both O2 sensors (with an O2 cheater)...anybody got any ideas as to what's going on?
 

·
Registered
Joined
·
5,580 Posts
check every single connection 2 insure that none have come loose. secondly, reset the ecu (discon battery 4 5-10min or so)...then c if it all goes away and goes 4 good. could have been just a freak deal.

-Ult
 

·
Registered
Joined
·
190 Posts
Try Ult's way first and if it still throws a cel,
just take it to Autozone and have them scan it. The service is free of charge and you can take the code they give you and post it in team tech (if they don't solve your problem there).

Milan
 

·
Registered
Joined
·
43 Posts
Discussion Starter #4
thanks for the info guys! I'll try that stuff and let cha know if it works or not in a coupla days.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
the O2 cheater doesn't replace one of the two O2 sensors. the wires for the sensors have little connections in them...the cheater goes in between one of the connectors.
 

·
Registered
Joined
·
379 Posts
actually theres a way to get the dtc code by ur self without the autozone comp. Hold down trip reset while you turn the car on. it will go into test mode and hit trip reset again and again till you see DTC. it will then blink a code number. that would be your problem.. PM me with a code number, I should beable to tell you what the problem is.
 

·
Registered
Joined
·
2,907 Posts
i dont believ the codes are the same. ther is a thred i started in tech "all dtc codes" do a search if you need to know a code
 
1 - 8 of 8 Posts
Top