Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,821 Posts
Discussion Starter #1
I don't get it. I thought it was supposed to help your car run better. I plugged the header with a penny and plugged the other side with a plate and a gasket. I don't have a CEL at least not yet.

What do I do with the two hoses coming off the fire wall and what about the thing I had to unplug from the back of the intake manifold??

The car barley idels now, and I mean barley. When I down shifted into third my exhaust popped but not the normal pop like a really loud popping.

It didn't feel like my throttle response improved at all. So I leave it to the Gods to figure it out

YOU GUYS. Thanks

Oh yeah and my Air/fuel Gauge says that I'm running really lean now. At the stop light it stays in the red all the waythe only time int really goes green is when I practicly floor it.

[ 02-14-2003, 07:58 PM: Message edited by: tymeks ]
 

·
Registered
Joined
·
2,907 Posts
VACUUM LEAK check that the plat for the egr is completly sealed and that the vacuum line that whent to the ufo shaped thing is pluged.
 

·
Registered
Joined
·
1,821 Posts
Discussion Starter #3
aaahhhhh ufo thing plugged I didn't plug anything,oops Are you talking about the back of the manifold or the two hoses coming of the things thats attached to the firewall or the two things that I had to unplug the hoses from??
 

·
Registered
Joined
·
1,821 Posts
Discussion Starter #4
ok I get where I'm supposed to plug but HOW do I plug it??

And what do I do with the other hoses and stuff??
 
1 - 5 of 5 Posts
Top