Ford Focus Forum banner

1 - 4 of 4 Posts

·
Not Special Enough
Joined
·
10,540 Posts
Discussion Starter #1
I HATE changing my set up. you know, you spend forever getting it just right and then you gotta go and do something to throw it all outta whack. The other day, I noticed my battery was had the red ball showing. so I bought a duralast with 815 cranking amps (take that! stock 545.) After installing it, I noticed my idle was much smoother and engine quieter. later that day, I bought a new PCV valve. I still had the original one because it continues to function. albeit slower, but still working. I noticed the design was different. My ride is like damn near the 1st one ever built so I have [censored] none of you has ever seen. the new PCV is totally differnt than the original. I installed it and the idle was even smoother! but very very low RPM and extremely quiet. In my mind, I think its too low, I also think there is a weird bog going into second. I need to make some adjustments and also tune my TPS via the J1939 serial comm port. anyways, I was wondering if anyone had an autotap. If you could send me your sensor graphs and duty cycles at idle, it would really help alot. thanks.
 

·
Registered
Joined
·
6,553 Posts
I have stuff similar to autotap. If I get a chance to borrow my friends laptop I will try and see if I can get some datalogs for you this weekend. Never tried it before though.
 

·
Not Special Enough
Joined
·
10,540 Posts
Discussion Starter #3
shibby! that would really help out. my engine is so quiet now, I can hear the valvetrain clatter again!
 

·
Registered
Joined
·
6,553 Posts
Hey txfo, didn't get a chance this weekend to borrow my bud's laptop. I'll try on wednsday. Sorry for the delay.
 
1 - 4 of 4 Posts
Top