Ford Focus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
I have a 2000 focus zx3, around 30,000 miles. Recently ive noticed when i go for long drives (and its hot here) with or without air (happens faster with the air on) The car sputters no matter how much i floor it.. then it shuts off if i dont pull off. I figured out its my fan, it was not turning on, not cooling anything therefore shutting my car down. The temp guage stays the same. I bought a new relay and that fixed it. Now we are in VA and on the way here it happened again, (no air on and hot as hell) The fan will not turn on again. So in the meantime im gonna hook the fans up to a switch and just leave them on until i get home. my questions are what could the problem be?? And secondly to hook the switch up i notice there are 2 fans that run to one plug... the wires for them are green. one is solid green and one is green with a white stripe. Which is ground and which is power?? Thank you
 

·
Registered
Joined
·
62 Posts
Discussion Starter #2
Well i fixed the fan.. i did the fan mod so now it stays on regardless.. whenever the key is in the on position or started. So fixed the fan issue. However we got all but 5 minutes away from home and decided to try the A/C (comming from richmond VA to Altoona PA) When the A/C was on for about 5 minutes the car started to shutter again so i immediately shut the A/C off finished dropping off someone and let it cool for about 10 minutes then drove home ok but not as much power as it normally has.. it also did not want to start when we dropped someone off.. so..

It almost seems to me that its just getting so hot that when the A/C is on its too much strain and it cant cool it fast enough. Does that sound like anything to anyone??
Thanks guys
 

·
Registered
Joined
·
11,255 Posts
It sounds like something else is at play. If the cooling fan relays weren't working, then I think you would have seen an overheat condition noted by a huge increase to the "H" of the engine coolant temp gauge.

I know the cooling fan and relay are all interconnected with the a/c system. If you go wide open throttle (WOT), the a/c should shut off and allow you more power to pass/go faster. Maybe it's a relay, fuse or possibly the computer incorrectly shutting parts off and creating this mess.
 
1 - 3 of 3 Posts
Top