Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
798 Posts
Discussion Starter #1
Hello, my first post, glad I found this site.
I read about this site in a new Focus magazine.

My guestion is about MY02 North American 2.0L SE manual
tranny. I have a hesitation that happens when in 4th gear
speed around 60km/h, it is the same effect as if I had a
bad spark plug, but this has been checked and no faulty plugs.
Anybody else have this problem, as I have had the car
checked by 3 different shops, (2 Ford and 1 independent.

My eurofocus does not have this problem, albeit it is a 1.6L with the 16 valves, and I have not been able to find a dealer that has another manual shift that I can try here is Canada to compare.
 

·
Banned
Joined
·
17,312 Posts
90% likely it is a faulty DPFE sensor.
It's a common Focus problem.
Enough so that Ford extended the Warranty on that part.

BTW, Welcome to the 'Jet!!!
You'll find lots of useful info w/ the Search feature in each forum.
 

·
Registered
Joined
·
798 Posts
Discussion Starter #3
Thanks for the quick response, BTW what does DPFE stand
for and what is its function.
 

·
Registered
Joined
·
729 Posts
my car is goin in thursday for that problem,,,,,the dude on the phone told me it was cuz i use diff. gas stations,,,bp citgo shell etc. etc..i think hes full of it,,,,ill let u know what they tell me when i get it back
 

·
Registered
Joined
·
798 Posts
Discussion Starter #5
X415fsx what was the prognosis on this problem.
Did the service techs help.
Let me know how you make out.

Thanks
 
1 - 5 of 5 Posts
Top