Ford Focus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
i have a 95 civic ex with around 90k miles. i recently had the 90k service done (replaced timing belt, all other belts, water pump, etc) and now it makes this weird noise sometimes when i start it up. i am pretty sure that it only does it when the engine is cold (it seems to get worse when it is colder out) and the car is in gear.

any ideas?

thanks
 

·
INCREDIBLY SHRINKING POST COUNT!!! (PSST...Add 10K
Joined
·
6,259 Posts
Hard to determine what the noise is as you only describe it as "weird" but if it sounds like a squealing noise and you just had all the belts replaced along with the water pump and it began after that I would think it would be possibly a loose belt causing it.Just a possible thought.
 

·
Registered
Joined
·
729 Posts
ya,,unless u describe the "wierd" noise its kinda hard to single out...but i would say its your belts too..
 

·
Registered
Joined
·
109 Posts
Discussion Starter #5
my bad, i meant to describe it more. it is a high-pitched squealing noise.

should i call up the place that did the tuneup? the problem is im back at school now and the service was done at home. is it even worth fixing?

thanks guys
 

·
INCREDIBLY SHRINKING POST COUNT!!! (PSST...Add 10K
Joined
·
6,259 Posts
should i call up the place that did the tuneup? the problem is im back at school now and the service was done at home. is it even worth fixing?
I would recommend calling them and explain the noise you hear after you had your Civic serviced by the shop.If they are a franchise maybe they can recommend a place close to were you go to school to tighten up the belts.If they aren't franchised just go to a service center locally to have the belts adjusted as it shouldn't take long to do.Anyway good luck and keep us posted.
 
1 - 6 of 6 Posts
Top