Ford Focus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,188 Posts
Discussion Starter #1
This is actually what I am running right now with 13PSI on my 8.5:1 SVT. Anyone have anything to add? Should I use more spark in areas? Less? How does this look compared to you yours? I do not have knocking, but then again, the car feels abit slow, so I believe I can add more spark. AF is ~11.0 from 3000 - 7000RPM. Any input on this is helpful.
 

·
Registered
Joined
·
3,212 Posts
Wow, neat graph!

It that total spark as data logged? IE including modification for ACT, ECT, and Adder for OL?

Just speaking in trends here, I see you have more spark at low RPM then dropping as RPM rises... ? In general terms, that is backwards.
 

·
Registered
Joined
·
3,212 Posts
Looking at that chart again, I guess asking if that was data-logged was a dumb question, as I really doubt you ever hit 150% load at 1,000 RPM


So what spark values are those?
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #5
Looking at that chart again, I guess asking if that was data-logged was a dumb question, as I really doubt you ever hit 150% load at 1,000 RPM


So what spark values are those?
That is the MBT and/or the borderline, they are both the same from my SVT file that I modified. All other adders are turned off or set to 0. Except for ECT and ACT, they are set to pull timing if it gets too hot.


just so everyone here knows, I am only running a turbo now. I have stock SVT intake mani on, and am running a T3-To4e 50Trim stg3 .48 exhaust.
 

·
Registered
Joined
·
1,188 Posts
Discussion Starter #7
Ill get you a log as soon as I can get home from work.

The turbo starts to spool around 3500 5PSI and fully spools at 3900 13PSI.
 
1 - 7 of 7 Posts
Top