Ford Focus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
993 Posts
Discussion Starter · #1 ·
OK, not BOOM, but something definitely happened.

I missed 4th gear and went into 2nd around 70-75mph. I obviously pushed the clutch in immediately, but white smoke billowed out the back. The car APPEARED to be OK...so I drove a bit and everything seemed normal. At one point I punched the gas again, and the car drove perfectly until 5K...where it almost seems like it hits some sort of wall. Acceleration actually starts to slow down and I can feel the engine hesitate. I also noticed under light acceleration I hear a light periodic knock. Kind of like my dad's older 69 Oldsmobile that knocks when he gets bad gas. Under heavy acceleration I can't hear it...under steady driving I dont hear it either. The car drives perfectly outside that...the clutch appears to function the same (no slipping or weird performance) It's late out, but I did check under the hood and under the car...nothing appears broken...no leaks or anything.

Anyone have any ideas? Obviously something major could have broken, but could it be something as easy as fouled spark plugs? It sounds just like a spark plug knock...that's it. It doesn't sound like something is loose or banging around under the hood.

I dont plan on taking this to the Ford dealership, so any ideas would be greatly appreciated.

OH yeah, and to think I only thought downshifting into the wrong gear happened to other people.
 

·
Registered
Joined
·
2,782 Posts
Ive done that...TWICE! I used to drive between Dallas and Houston a lot, and you can imagine on a straight stretch of 200 miles one has a tendency to get playfull. Well, I went from third to second when redline in third before, and the computer threw a code. Luckily, it was just sayind that I hit the rev limiter very hard (got the code from the self test mode, not the CEL). You might want to do the self test mode and see if there is anything there. Ford said kind of like a "tatle tale". Anyway, both times that I did that I saw no smoke nor did the car have any of the symptons you describe. Could the smoke have been from the clutch? I dont know what smoke from the clutch looks like, just throwing out ideas. Hope this helps you seeing that I have done the same and have not had the smoke, or driveability problems you have gotten. So aparently there is something wrong here. Good luck with this...please keep us posted as I am sure I will do this again one day, and will probably come across the same thing.
 

·
Registered
Joined
·
4,803 Posts
You my friend, may have floated a vavle. NOT a good thing
I agree. This is usually what happens. To test this, just go buy a cheapo compression tester, and do a compression test on each cylinder. If one or two of them is way lower than the others.... floated valve.
 

·
Registered
Joined
·
1,188 Posts
I have done a redline 3rd to 2nd shift instead of 4th at 92 mph. It was fine right after, but the next day I started it up and drove and the car hit a wall at 4000 - 5000 RPM. Would not accelerate. I shut it off and restarted. Fine ever since, that was 6 months ago.
 

·
Registered
Joined
·
6,553 Posts
Good god do you have some sort of voodoo curse on you or something dane! Holy****!


Seriously though, hope it all works out.
 

·
Registered
Joined
·
993 Posts
Discussion Starter · #7 ·
**UPDATE**

OK, so I get in my car tonight. No sound coming from engine. I said what the hell, if the car is messed up, it's messed up. I punch the gas...car is running just as well as it ever has...with no hestitation at 5K. The whole ride to work (29 miles) it ran fine. I'm hoping it stays this way
I'm going to take it out in a bit again and see if it's still ok.
 

·
Registered
Joined
·
993 Posts
Discussion Starter · #8 ·
Good god do you have some sort of voodoo curse on you or something dane! Holy****!


Seriously though, hope it all works out.
Dude, I'm beyond voodoo and curses....I'm a damn reality t.v. show
 

·
Registered
Joined
·
619 Posts
Do a compression test?
 
1 - 9 of 9 Posts
Top