Ford Focus Forum banner
1 - 18 of 18 Posts
G

·
Discussion Starter · #1 ·
I woke up my SPI last weekend;

- I replaced my bosch sparkplugs by champion platinum power plugs, and soaked my wires in wd40

- I deSWABed

now my car is feeling much more faster... I can now screech my rubbers in 2nd !!! throttle response is also much better..

DOn`t know what did the most... but I think the spark plugs did the most of it...it seems to be faster all accross the power band... so it`s probably not swab related...

my car is also a lot easier to start on cold morning.

only problem; my car now feels like a fluttering zetec when i`m cruising at around 2000 rpm...I should probably reset that ECU
 

·
Not Special Enough
Joined
·
10,540 Posts
mine flutters a bit too. but usually only when the engine is cold. Im gonna replace the o2 sensors. I think thats my problem. well, along with all the other problems.
 
G

·
Discussion Starter · #3 ·
i'm thinking about gutting the cat and installing a o2 cheater... would it solve that issue ?

but I think I should reset the ECU... I did a lot of weird things for the lasts couple of days... I gave it 2 tankful of 94 octanes fuel, then I deSWABed and replaces de sparkplugs, then I gave it a tankful of regular fuel.. and if i remember well, I think it started to flutter like 20 km after I bought the regular fuel... so probably the ecu is all [censored] up and dont know what to do anymore
 

·
Not Special Enough
Joined
·
10,540 Posts
why would you put 94 in it?
big waste of money if you ask me. reset it or forget it. it will relearn soon. My ECU is just fokked. anyone know what the dealer charges to program a new ECU for the pats?
 
G

·
Discussion Starter · #5 ·
I had several issue this summer with water in gas... and at Petro-Canada gas station they have an additive called "Tactrol" in their 94octane, to clean and inhibit the water from your fuel system...I wanted to see if it would correct an occasional hesitation issue I had last week (at this time I wasn`t sure about it... it wasn`t feeling like the other times I had water in gas...well finally GOOD sparkplugs solved the problem...)
 

·
Registered
Joined
·
641 Posts
I'm interested to know more about how you soaked the wires with WD-40 in details. Please let me know



=dRe=
 
G

·
Discussion Starter · #7 ·
- remove the wires from the car... taking care to write down on paper their position on the coil

- put them on the ground

- spray them with a lot of WD40, including the inside and outside of the rubber boots

- let them dry for a couple of minutes

- turn them over and re-spray them

- let them dry for a couple of minutes

- then wipe the excess wd40 with a rag

- reinstall them
 

·
Registered
Joined
·
1,037 Posts
My ECU is just fokked. anyone know what the dealer charges to program a new ECU for the pats?
My dealer charged $95.

DESWABBED!!! OH MY BREAKING HEART!!
 

·
Devil's Advocate. Just to cheese you off.
Joined
·
6,880 Posts
In all seriousness, what benefit would this have? I mean the wd-40 soak? Did you do it to displace water in your wires or is this an unknown mod to me to make the car perform better?
No benefit aside from cleaning them up. Your best bet is to just clean off the connecting points really well then use dielectric grease on the insides of the boots and on the parts that plug into the coils.
 
G

·
Discussion Starter · #13 ·
In all seriousness, what benefit would this have? I mean the wd-40 soak? Did you do it to displace water in your wires or is this an unknown mod to me to make the car perform better?
no miracle mod here... only to keep my good ol` wires dry
 
G

·
Discussion Starter · #14 ·
ok ill be the moron and ask, what does deSWABed mean ?
doing the opposite of SWABing ...

and what SWABing is ? ...it`s a free mod that consist of removing the split-port actuator from the split-port shaft on the intake,let it hang in the engine compartment at the end of it`s harness and to jam the split-butterflies open with a tye-wrap or a spring... so more air can get thru the intake on the lower RPMs... (split-ports opens over 3000 rpm) it appeared to do wonders on 2000 focus, but doesn`t do nothing (harm?) to newer focus... probably something to do with the ecu code...
 

·
Not Special Enough
Joined
·
10,540 Posts
Hey txfo,I have a DEA8 manual ecu I can't use if you're interested.
lemme look at it this weekend and make absolutely sure it isnt a messed up wire or something. I'll get back to you.
 

·
Registered
Joined
·
1 Posts
hi

im new in this forum and i have problems with my focus 2000, it look like is inmovilized......i turn the key and no cranks...only the intruments lamp on....im a electronic and mecanic tech....i check the cluch switch and relay, fuses, cables, alarm, etc and everything is ok....but the dea8 computer nosend voltage to the fuel pump and cranck relay.......im looking for the dea8 computer diagrams, someone can help me please.....thanks
 

·
Registered
Joined
·
33 Posts
doing the opposite of SWABing ...

and what SWABing is ? ...it`s a free mod that consist of removing the split-port actuator from the split-port shaft on the intake,let it hang in the engine compartment at the end of it`s harness and to jam the split-butterflies open with a tye-wrap or a spring... so more air can get thru the intake on the lower RPMs... (split-ports opens over 3000 rpm) it appeared to do wonders on 2000 focus, but doesn`t do nothing (harm?) to newer focus... probably something to do with the ecu code...
What does this do for overall driveability around town. Does it cause the check engine light to come on?
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top