Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
317 Posts
Discussion Starter #1
I have had my gauges since April or May. I have just put them in tonight. I almost died trying to put the oil pressure in. It was a pain. My arm wanted to strangle me afterwards. Anyhoot they just need to be put back on the pod and that is it! Im happy.

It is oil and a/f for now. I have a volt and will be getting a tach 2/16 or whatever. I also noted that when my friends start their cars their a/f is bouncing all over from end to end. Mine is on lean and touches stoich every so often but with a nice rev it gets up there. Just made an observation on that.
 

·
Registered
Joined
·
2,668 Posts
yeah my car had the a/f thing too, it barely goes past stoich if not lean, why does it do that w/the SPI's? anybody have any suggestions to that?....gig? anybody a lil more familiar with the SPI got a response?
 

·
Registered
Joined
·
1,037 Posts
Mine usually stays closer to lean that stoich. During regular driving, it will bounce back and forth, but that is the computer doing its checks and adjustments. If you hook you a/f up to the second O2 sensor, it won't bounce around so much as it samples less often.

Jim
 

·
Registered
Joined
·
317 Posts
Discussion Starter #4
hehe cool. glad to know im not crazy. I bounces back and forth now during cruise mode and sometimes when barely pressing gas or not doing so it goes to lean...guess thats normal. Im new to all this car stuff and learning as I go along but still a tard. My friend helped me after I got the pressure sending unit in. It was the wiring. I was afraid of messing something up.
 

·
Registered
Joined
·
860 Posts
...At idle the guage should read either stoi. or lean...Less bad emissions, and less fuel being used...It should go rich at WOT, and bounce during cruising...

...Mine shows lean, with an occasional bounce to stoi. on my PZEV also...
 
1 - 5 of 5 Posts
Top