Ford Focus Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
970 Posts
Discussion Starter #1
I just installed my fc tb and now my idle hangs around 1000-1200 rpm is this the correct place to idle or do i need to drive it around to "break it in"?
or could it be the idle screw needs to be adjusted? if it is this can i do it while the car is running?

thanks,

[ 12-16-2002, 03:19 PM: Message edited by: the_enemy_within ]
 

·
Registered
Joined
·
409 Posts
There are a few things you need to check:
1) Did you screw the TPS into the right holes?
Look at the TB, it should have a set of holes
for "manual transmission" & "automatic". IF
YOU ONLY HAVE ONE SET OF HOLES SEND IT BACK.
I had a 1st generation TB without the proper
holes drilled into it and it drove me nuts
trying to find out why the idle never settled
down. The newest TB's have 3 sets of holes -
check the back of the instructions sheet.
2) Did you knock loose any vacuum hoses? Double
check them as there are a few in that area.
3) After checking the first two, then play with
the idle-adj screw. I find it's always best
to start with it all the way out (so it just
misses making contact) and raise it as needed
to keep your car from chugging.
Good luck - if you need the new instructions just
PM me with a fax # or an address & I'll send you
a copy.
 

·
Registered
Joined
·
970 Posts
Discussion Starter #3
Originally posted by ulackfocus:
There are a few things you need to check:
1) Did you screw the TPS into the right holes?
Look at the TB, it should have a set of holes
for "manual transmission" & "automatic". IF
YOU ONLY HAVE ONE SET OF HOLES SEND IT BACK.
I had a 1st generation TB without the proper
holes drilled into it and it drove me nuts
trying to find out why the idle never settled
down. The newest TB's have 3 sets of holes -
check the back of the instructions sheet.
2) Did you knock loose any vacuum hoses? Double
check them as there are a few in that area.
3) After checking the first two, then play with
the idle-adj screw. I find it's always best
to start with it all the way out (so it just
misses making contact) and raise it as needed
to keep your car from chugging.
Good luck - if you need the new instructions just
PM me with a fax # or an address & I'll send you
a copy.
<font size="2" face="Verdana, Arial">i put the tps in the correct holes, there were 3 sets of em, i turned the idle screw while it was runnin to get it around 800 rpm at idle, does that sound like a good idle speed?
thanks,
 

·
Registered
Joined
·
662 Posts
Did you disconnect your battery to allow the computer memory to get wiped out? After which, yes your car will have to be driven a few drive cycles to adjust.

800 rpm is the factory idle.
 

·
Registered
Joined
·
970 Posts
Discussion Starter #5
Originally posted by myFordPerformance.com:
Did you disconnect your battery to allow the computer memory to get wiped out? After which, yes your car will have to be driven a few drive cycles to adjust.

800 rpm is the factory idle.
<font size="2" face="Verdana, Arial">that was the first thing i did, then i had a freind sit and watch the tach while i played with the idle screw until it got till 800 rpm, it still sometime flutters a bit when stopping if i put it in neutral its around 1200 the drops down to 800.
thanks,
 

·
Registered
Joined
·
970 Posts
Discussion Starter #7
Thanks for your assistance Ray you've been quite helpful.

thanks,
 

·
Registered
Joined
·
489 Posts
solved....sweet, about the only time on cars where "Time" actually heals the problem...
 

·
Registered
Joined
·
997 Posts
hmm
if i could MAKE my car idle at 1200 this would be EXCELLENT and would solve all my rough idle issues, case when i give it some gas and keep it at 1200 it never drops down. is there a way to MAKE the fc make your car idle high??
 

·
Registered
Joined
·
1,429 Posts
The PCM will readjust the idle back down to 800 if you turn the screw in. I had the Esslinger intake cam on my car before I went FI and had idle issues. I put some shims on the stock tb arm and that let in enough extra air so the idle smoothed out but it was still at 1bout 800. What mods do you have that could be causing rough idle?
 

·
Registered
Joined
·
489 Posts
1 - 12 of 12 Posts
Top