Ford Focus Forum banner

1 - 16 of 16 Posts

·
Frushie took advantage of me
Joined
·
2,214 Posts
Discussion Starter #1
I followed a how to, and lost it, but i installed my SVT seats, and i still have an airbag light on after resetting the ecu...any suggestions????
 

·
Banned
Joined
·
5,338 Posts
yeah you can give the seats to me. remember i know where you live
 

·
Frushie took advantage of me
Joined
·
2,214 Posts
Discussion Starter #3
Chris, leave the bs out of my thread.

I want the light off, and not to have this thread go OFF TOPIC and get closed.

Thanks, ALL help is appriciated...
 

·
Banned
Joined
·
4,105 Posts
Did you switch out the seatbelt buckle pieces off your stock seats to the SVT seats when you did the changeover?

If I remember correctly, I read somewhere that this is how you can prevent that from happening. I could be wrong though.
 

·
Banned
Joined
·
5,338 Posts
kevin by any way did you blow the airbag fuse? if there is no power to the airbag module that would throw the light
 

·
Registered
Joined
·
1,133 Posts
Oh man....why didn't you ask me or call me??

I spent all day today trying to figure out how to shut the airbag light off on my Recaros and finally figured it out.

I swapped everything over from my stock seats (seat belt buckle as well) & didn't use the SVT seat harness at all on either of the seats (driver/passenger)

The little harness that is maroon, with white & black wires coming off of it, goes to a little sensor on the seat track. I swapped that out (it's a little yellow chip with 2 TINY screws holding it in--slides right out after you undo the screws) & the seat buckle (on the driver's seat) and reset the battery and it was off.

So swap over all the stock seat components (including any wiring that'll come off) to the SVT seats is what I did and it worked.

NOTE: When I had those SVT seats in my car I didn't have any problems with the install or the airbag light come on.
Only when I put the Recaros in today that I needed to swap that chip/sensor....so maybe that's all you need to do for yours
 

·
Registered
Joined
·
1,133 Posts
Right...he had those instructions (I sold him the seats & printed those off for him)

But he had seat airbags in his car from the factory to begin with and Bmorezx3's write up isn't for a car with factory seat airbags
 

·
Frushie took advantage of me
Joined
·
2,214 Posts
Discussion Starter #9
anyone have that link, or know more info on the wire harness for the seat. vs the 2004 ZX3 2.3 wire harness that comes out of the floor, i think that i just need to hook another wire up....

Also link to how to..i need that again
 

·
Registered
Joined
·
325 Posts
Ack, Kevin I just packed away my notes I wrote wiht the remainders of the harnesses from my 2.3 --> SVT seat swap. If you somehow haven't figured it out by tomorrow night, I'll type up the wires mine had. Or I'll look for it online, I think I've written it before...

Good luck!
 

·
Frushie took advantage of me
Joined
·
2,214 Posts
Discussion Starter #11
AMANDA!!!! I would love for those notes....

I tried to hit you up on aim today but you didn't answer...

If you can get those to me thatd be great!!
 

·
Registered
Joined
·
325 Posts
I was away all day, forgot an away message and have my "let uses see idle" off. So I swear I wasn't ignoring you...

Alright I'm not sure if this helps (maybe process of elimination?), I just remembered my OE seats didn't come with airbags so I didn't hook up the side ones in my SVTs. But before I wired them, the Airbag light DID come on, because the "smart bags" or whatever couldn't sense where the seats were. Well here are the notes I'd posted before, if they help. I know I have a whole sheet of paper covered in scribble from the trial/error process, I'm not sure if once I unpack that it'll be good info, but I'll check. Well here's what I've got now:

Color of wire from car's harness/SVT seat wire color/Function

Driver's side-
1. Yellow & red/White/Seat position sensor
2. Brown & red/Black (thick)/Signal return
3. Yellow/Red/Seatbelt status
4. Brown/Black (thin)/Signal return

Passenger's side-
1. Yellow & black/Red/Seatbelt status
2. Brown & yellow/Black (thin)/Ground
3. Green & orange/Blue/Switch power (for seatbelt tensioner)
4. Black & red/Brown/Signal return (ditto)

Also in my search I found this tidbit, you might want to ask either member for details if it sounds promising:

Originally posted by BmoreZX3
However, ZX3ST alerted me that the wiring on the stock harness and the SVT seats were reversed. So I went out can took the pins in the stock harness out with a safety pin and swapped them. No more airbag light.

 

·
Frushie took advantage of me
Joined
·
2,214 Posts
Discussion Starter #14
OK thanks for the write up link...CObbs, that will help I had this then it got tossed in the clean up. I need to switch the clip.... Amanda thanks for the info.

I think i am going to work on hooking up the power on teh drivers side (hook to cig. Lighter in dash with a inline fuse) and then maybe take out the center counsel and look for heated seat option...)

The airbag light should be off tonight..

Now in the link there is something about the yellow connector
"ou will also need to remove the small metal retaining clip in the Yellow individual SVT harness:"

why does this need to be done?
 

·
Frushie took advantage of me
Joined
·
2,214 Posts
Discussion Starter #15
Update, I now know what the problem is...

I have Side air bags, Seats have side air bags, Which color wires on the seats are for side air bags, the ones in the how to are for the frontal air bags....

Once i figure this out i should be goood to go...
 

·
Registered
Joined
·
325 Posts
On my driver's seat I didn't hook up wires 9 (mostly green, some black) or 10 (mostly black , some green). And on the pass. seat I left out 9 and 10 again, but they were Green/orange and Black/red that time.

I dunno if those are for side airbags but my car didn't come equipped with that feature, even though my donor seats did, so maybe they would work for your factory airbags?

I also have written down for Driver's #9 - (circuit 15S-JA37), Driver's 10 = Circuit 91S-JA37. Passenger #9 = 15S-JA38 and Pass #10 = 91S-JA38. No idea what I meant by that, I think it was something I saw on AllData...
 
1 - 16 of 16 Posts
Top