Ford Focus Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
As it has gotten hotter I have noticed a problem with my lights and my electric fan. When the A/C is on, my electric fan continuously comes on and off even if the car is still cool. It is very loud and also causes my lights to dim a lot more than I would expect. Anyone else have this problem and maybe some ideas?
 

·
Registered
Joined
·
2,945 Posts
Possible that the fan motor is drawing too many amps? The other possibility is a bad constant control relay.

That relay controls the fans .
 

·
Registered
Joined
·
889 Posts
I had this same problem. My fix was on the fan, there is a temperature sensor that controls the speed and timing of when the fans come on. That went out. The fan was on High all the time therefore taking power from my engine and bogging down the lights. Bought a new one and fixed the problem.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
Thanks for the posts. You say that it was on all the time. Mine only does it when I turn on the A/C. Is this the way yours was or was it on even when the A/C was off? How much was it to replace the sensor and where is the sensor located. I might give it a try.

Someone correct me if I am wrong, but isn't the fan supposed to come on only when the car reaches a certain temperature? Is it a dual fan setup? Also, are the fans typically pretty noisy. It is not too bad inside the car but outside it sounds like a freight train.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #5
Which relay are you referring to? I have been looking for a relay and the only thing I can find is the cooling fan level II for the A/C.

I know there are two fans. Do you know what the basic operation of the two fan system is? When do they come on? Do they cycle? Anything I might need to replace? Any help is greatly appreciated.

How would I check to see if the fan is drawing too many amps. Which fan would I need to look at?
 

·
Banned
Joined
·
21 Posts
Im having the same problem... Would I be able to find the relay or location of the fan system with the Chiltons book? I want to get this cleared up cause I notice a lot of people flash their high beams, when my taillights dim... I guess it looks like im braking or something...
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
I replaced one of the electric fan relays and it did not help. I suspect that one of the fans is bad as pzev04boy mentioned. One has excessive vibration. I am going to unplug each one individually and see if I can narrow it down. Anyone know of a good replacement fan?
 

·
Banned
Joined
·
21 Posts
i took my car to the dealer and they said that the low speed sensor went bad and it was only going at high speeds... so they ordered the part and said to bring it back when it comes in... i'll let you guys know if that solved the problem...
 

·
Registered
Joined
·
45 Posts
Discussion Starter #9
We checked out the fans last night and they appear to be working properly. Just for grins we checked the resistor. It turns out the electrical connector that plugs into the resistor had melted and was causing problems. We cleaned it up and it works just fine. The fans came on at low speed when I turned on the A/C. I am going to buy a new resistor and connector and replace them.
 
1 - 9 of 9 Posts
Top