Ford Focus Forum banner
1 - 12 of 12 Posts
Joined
·
13 Posts
Discussion Starter · #1 ·
I used to own a 2001 SE 5spd Zetec Street Edition Sedan which produced alot of engine noise (more like a sandpaper noise) when accelerating through 1500-2300 RPM in any gear. I now have a 2003 ZTS 5spd and the noise was barely there in the beginning, but it has gotten noticably worse now having 7000 miles on the car.

If you understand what I'm refering to, is this a common characteristic of the Zetec or is it something I should have looked at ?

thx
 

·
Registered
Joined
·
1,167 Posts
while I was at the dealer once and my car was having service I told them about the same thing with my tranny. the technican said it was common thing for a engine/tranny set-up like ours. he said it just the noise of the tranny transfering power at low rpms and said it was a common thing. also there are a few types of tranny oil that are great for smoothening it out and quieting it down if it interests you.
 

·
Registered
Joined
·
729 Posts
i dont trust ford techs one bit,,,,find a buddy thats a certified mechanic (like me) or go to a reputible out side source. iv had to many bad days with ford ,not on my focus but other ford trucks,,,they always say nothing is wrong unless its gunna cost a ton of money.
 

·
Registered
Joined
·
729 Posts
i dont trust ford techs one bit,,,,find a buddy thats a certified mechanic (like me) or go to a reputible out side source. iv had to many bad days with ford ,not on my focus but other ford trucks,,,they always say nothing is wrong unless its gunna cost a ton of money.
im not a certified mechanic btw....u can come to me if u want..no garauntees though..lol
 

·
Inebriated Pecker Obstructionist
Joined
·
2,958 Posts
The "tractor" noise is the trans itself, that you just have to deal with.
The noise that Street Edition is talking about is the "vibration" noise that happens right around 2000rpm. I have heard this on some many Foci, and we have tried to find it. But, I still can't figure it out. I think the only engines I haven't hear it on is an SPI. I have heard it on both the Zetec, and the SVT engines, so it is something common to both of those engines.
It sounds like a plastic cover or something to that affect. I have yet to find someone that has found it, or cured it.
 

·
Registered
Joined
·
7 Posts
So, I've updated my username to reflect what I now drive. Thanks for the insight. I would think that it is not something which is a problem, only something that Zetec owners have to deal with. If I remember correctly, the Zetec is matched w/ a different manual tranny than the SPI.
 

·
Registered
Joined
·
2,838 Posts
Mine has the same noise.
 

·
Registered
Joined
·
100 Posts
Its usually caused by the alignment bushings used for installation after theyve been crushed from hard launches. I used to replace mine all the time but gave up two years ago and have just dealt with it. You do have to remove the tranny from the car and re install. I also tried custom made brass ones and they lasted the longest, but that was still only 6 months. Good Luck.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top