Ford Focus Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
560 Posts
Discussion Starter #1
today.... after car wash in gas station.. (first time went into car wash after FS race header installed)
the car shakes when i accelerate... and the car seems not as respontive..and louder... (seems not enough air)
what's happening????????
any suggestions??
o one more thing.. when i was in the car wash.. the car almost stalls..once
would that be because of the header?? (but the car was on.. so the header was just pushing out air.. it shouldn't suck in any water...
HELP....
i was thinking if it was throttle body sucking in water...but again.. my intake SHOULD be fine..
 

·
Registered
Joined
·
1,945 Posts
what intake do you have? if you have a asphalt-scraping CAI, maybe you got the undercarriage wash and it soaked the filter thoroughly. just an idea. there is no way (at least that i can think of) that the header and the car wash have anything to do with each other. it could be one or the other, but they're not related.
 

·
Registered
Joined
·
1,607 Posts
I'm going to throw out a wild guess...

Before the header you had that heat shield over the exhaust manifold. Now you don't. I'm guessing that may have blocked water sprayed from underneath (blocking the "underbody blast") and prevented it from getting into the spark plug holes in the valve cover.

My guess is that water is now finding its way into the spark plug holes, causing the wires to short instead of firing the spark plugs. It's similar to the misfiring one guy who posted here had after cleaning his engine because there was water in those spark plug holes.

It MAY be possible that a wet air filter is also causing this, but I don't buy it, particularly since the air filter shouldn't be anywhere near the header.

If your throttle body was sucking in water you would have been f***ed by now, because liquid water does not compress. You would have thrown a rod or cracked a head if any significant amount of water got in.

The reason water injection doesn't kill a car is because a very small amount of it is injected - and that all turns into vapor.

[ 10-13-2002, 09:31 PM: Message edited by: Zoomer69 ]
 

·
Registered
Joined
·
560 Posts
Discussion Starter #4
ok.. i think a little bit of water went into the spark plug holes then when i had the undercar wash... it make sense coz the water was spraying under the car.. and it went all the way up because there's no heat shield to block the water..

btw.. the car stopped shaking after about 4 kms of driving... and I've driven it for about 30 kms today.. no shaking anymore.. so do u think that i need to do the engine clean up? or not??

[ 10-13-2002, 11:49 PM: Message edited by: YELO-ZX3 ]
 

·
Registered
Joined
·
1,107 Posts
its funny.. i went into a puddle that was WAY too deep for the focus.. and exact same thing happend to me.

Although mine didnt really go away though.. im thinking of changing the spark plugs now and seeing if it makes a difference..

Ever since i hit that puddle.. more like a small pond.. Ive had nothing but problems with my focus.

Water + Focus doesnt mix too well i guess. It was a stupid move on my part though.. ah well.
 
1 - 5 of 5 Posts
Top