Ford Focus Forum banner

1 - 6 of 6 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
My car sometimes stumble 1 or 2 times when I start from a dead stop, in first gear and sometimes in second gear, at around 2000 RPM... it also does a stumble once in a while in other gear, either while accelerating or at cruising speed.

I replaced my sparkplugs a week ago thinking that it might solve my problem but it didn`t solve it. Since it stumbles even with a good gas level, premium or regular, I don`t think it`s the fuel pump... I poured a big bottle of injector cleaner in the fuel tank today, i`ll wait a couple of day to see if it did the trick... I also think about the sparkplugs wires wich I didn`t replace yet because I can get them for today from carquest or canadian tires... something weird, it doesn`t do it when the car is cold, only when it`s hot ...maybe a sparkplug wire losing some conductance with the heat..

I hate that car!
 

·
Not Special Enough
Joined
·
10,540 Posts
If I had to guess..... DPFE or oxygen sensor.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I think I found my problem!!! It`s probably my sparkplug wires... the rubber boot that goes over the sparkplug are pretty slack, especially the one on the 2nd cyl. sparkplug, so slack that the boot was leaning downward about 1/2 inch more than the 3 others.. so I temporary zip-tied the 2nd cyl wire to the 1st cyl wire so the boot is straight and well seated and my car never stumbled since I did it, I drove 50km since and it never stumbled again.

probably the wires and boots got so much heat from the exhaust manifold, and the weight of the wires themselves that it made them stretch and become that slack ... anyway...

I`ll buy new OEM wires from ford... I got a good price I think.. 35 canadian $$$.. they`re 45$ at carquest and 55$ at canadian tire.
 

·
Devil's Advocate. Just to cheese you off.
Joined
·
6,880 Posts
yah my escort did something similar recently. pull the plug wires out and check the resistance. It should be under 100K Ohms. You might have a burned wire, and it will show up as infinite resistance (no connection). By wiggling the wire you probably got the gap closed enough that it can spark across the gap and then still have a little energy left. I am on my 3rd set of plug wires since I got my Escort in 97. This time around I replaced them with FocusSport's SPI plug wires. I like their wires, but that's just me. Who can argue with lifetime warranty?
 

·
Not Special Enough
Joined
·
10,540 Posts
FS wires are lifetime guarantee?!
I hope mine break so I can trade them for dark blue instead of reg. blue this time.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #6
yah my escort did something similar recently. pull the plug wires out and check the resistance. It should be under 100K Ohms. You might have a burned wire, and it will show up as infinite resistance (no connection). By wiggling the wire you probably got the gap closed enough that it can spark across the gap and then still have a little energy left. I am on my 3rd set of plug wires since I got my Escort in 97. This time around I replaced them with FocusSport's SPI plug wires. I like their wires, but that's just me. Who can argue with lifetime warranty?
new wiring solved my problem!!! 2nd cylinder wire was showing infinite resistance!!! the 3 other wires showed value between 7K ohms and 8K ohms...

but I kept my hold wires, I think i`ll re-use the coil side boot of the wires dans recycle them into accel 8.8 custom cables!
 
1 - 6 of 6 Posts
Top