Ford Focus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
299 Posts
Discussion Starter #1
my cars computer is fux0red (i think due to my removing and reinstalling the chip so many times, though all my computer messing with experience tells me this makes no sense)

let's say car is moving at 20 mph, floor it, car shifts into first, but will not shift out of first if still flooring without sitting at rev limiter for a sec and then shifting. my guess is that somehow, the pcm has some of the chips settings (though i can't fathom how) even though the chip is currently removed.

regardless, anyone know what could be wrong (tranny is physically ok according to teh ford tech type folks) and where i can get a new pcm on the cheap, as well as what problems i'll encounter with swapping in a new pcm?

EDIT: this may belong over in noresull's forum.. don't know. mods, please move if necessary.

[ 10-30-2002, 12:59 AM: Message edited by: TigreTek ]
 

·
Registered
Joined
·
645 Posts
It sounds like you might just want Ford to reflash your stock box.
Just a guess though as I really know nothing!
 

·
Registered
Joined
·
75 Posts
If you are in warranty, take it to the dealer. Just make sure and remove the chip first. Make sure the dealer quotes you a price first if they find out about the chip and try to blame it on that. If it is out of warranty, you will still probably be better off taking it to the dealer.

To swap a PCM, you also have to have the new PCM reprogrammed to your keys, or it will not work at all. This has to be done by a dealer anyway, or you need a cut metal key (without transponder) and two programed keys for the new PCM. Very difficult. So it is your choice. Take it to the dealer or take it to the dealer.
 

·
Registered
Joined
·
1,535 Posts
That's exactly what mine does (with the chip)! It's the chip dude. I bet it reset your computer.

Remember we had this talk before?

What's the computer code? What's the chip code?

Didn't you have the xau1 and the chip was xau0?

I bet they were so close together that it did that.

I'm going to be trying the superchip one soon. I'll let you know how it does.

Have you reset your computer yet -unplug battery, wait ten minutes (press brake hard several times to drain any capacitors), plug battery back in, start car while holding brake (gauges should move a lot before settling back to zero).
 

·
Registered
Joined
·
299 Posts
Discussion Starter #5
car will not start with chip in. ford told me that it was the chip (though the chip was not in the car at the time) that caused damage to the pcm. they said they attempted to reflash the pcm with no success.
 

·
Registered
Joined
·
384 Posts
what code did you have and what chip (diablo or superchip)?
 
1 - 6 of 6 Posts
Top