Ford Focus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
I am having a problem with what I beleive is my PATS system. My Pats indicator light flashes fast when I first turn on the key. Then after a couple of minutes it stops flashing fast and flashes a code. Flashes 1 time then stops for a second then flashes 5 times. Does anybody know what this code means. I thought the ECU was bad so I picked up a new one and it still does the same thing. So please if anybody has an idea let me know.

Thanks
Cliff
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
I have a scanner but it doesn't read codes for the PATS system. I have codes in the system that do say P1000, P1600 and P1601. My scanner does explain what they are. I beleive those codes are because the PATS system is permitting the car to crank so it is throughing those codes. I was hoping somebody would have a service manual from the dealer that might list the code I explained in my post. The last thing I want to do is tow the car to the dealer and get it reprogramed. I can get a new Ignition switch with a new PATS transmitter for alot less then the tow to the dealer.

Cliff
 

·
TEAM Member
Joined
·
939 Posts
...rapid flashing denotes that pats is blocking your start due to wrong key or an uncoded key or a new module being fitted without being re coded.
 

·
Registered
Joined
·
438 Posts
1600 No key code received
1601 incorrect key code received.

to clear the 1601 code, reinstall your old pcm, and put your old key nr 1 in ignition for 20 seconds in position II. then put your nr2 key in ignition for 20seconds in position II. if pats is good, your old key will mach up with your old PCM code.

1600 was set when someone tired wrong key, or your Pats transceiver is bad.. more diagnostic have to be done . not enough info from you.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #7
My old ECU is toast. My wife pulled out my chip to replace it with a more reliable one( I have one for tuning and one that will work but reliably but not to full potential). She didn't turn the ignition off when she pulled the chip and fried the old ECU. SO I order a new one. Nobody tried a wrong ket so I wonder if when she pulled the chip and fried the ECU it fed back to the PATS transceiver and fried it.

Thanks for the help so far.
Cliff
 
1 - 7 of 7 Posts
Top