Ford Focus Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
155 Posts
Discussion Starter #1
Well...just got my SVT back from another trip to the dealership...they replaced the strut first visit and then the spring on the second. When hitting sharp bump the strut sounded like it was blown...after replacing it the noise continued...so the next move was to replace the spring. To make a long story short the problem remains. Service said they called Ford to see what the deal was....called it normal for the svt...what ever! Kind of funny how the left side does not have this little problem what so ever....any ideas what could be the cause for this noise?
 

·
Banned
Joined
·
1,031 Posts
What does the noise sound like???


I had a soft "squeeking" sound like rubber on rubber when i would shift gears. I checked everything

finally turned out to be the drivers side motor/tranny mount

once replaced the noise went away
 

·
Registered
Joined
·
1,823 Posts
Wheel bearing perhaps?
 

·
Registered
Joined
·
54 Posts
SPEEDER04 on my other computer...have you ever had a car with a blown strut...sounds is just like that. This sound only comes around when hitting hard bumps in the road etc. I do not trust the dealership but this car is still under warrenty...only a year old with 12500 miles. the noise is like a BANG!
 

·
Registered
Joined
·
677 Posts
[thread jack]
My right front has a rythmic scrubbing/rubbing/grinding noise when turning at slow speed. Seems to go away at speed, or i just cant hear it over the engine.
Its kinda a 'rhrrr rhrrr rhrrr' sound. Is this a suspension thing or any ideas? TSB availible?

[tj]
 

·
Registered
Joined
·
760 Posts
I have one too except its on the drivers side.The only thing i could think of is a slightly warped rotor.The dealer claims they can't reproduce it but you can hear it all day long going through a drive through slow.
 

·
Registered
Joined
·
155 Posts
Discussion Starter #7
During he first visit...they could not reproduce the same noise that I herd..so I took the guy out and then they herd it. I am just not happy with the answer given to me by the dealership and Ford themselves..that this is normal for the SVT. In anycase just lookig for some one with front suspenion noises that could be like the one I have in my SVT.
 

·
Registered
Joined
·
394 Posts
Same rubbing coming from mine! This has been an ongoing problem that I've had my dealership work on two separate occasions. First they replaced the front right axle shaft and the wheel knuckle. When it was all said and done, the total costs came to $514.11 at no expense to me. When I picked up the car, the rubbing has subsided dramatically but was still present. I took the Service Manager for a ride to let him know that I would probably be seeing him in the near future. Within the month, I was back with the rubbing worse than ever. The second time around, they replaced the front left axle shaft, wheel bearing, and even replaced the front left tire. Labor and parts came to $451.14 this time around. Another freebe! It's now a month later and the rubbing is starting to come back. Maybe the third time around will be a charm.
 

·
Registered
Joined
·
155 Posts
Discussion Starter #9
Just came back from getting a oil change done at my freinds shop...he said that it could be the end link for the sway bar....from what I can remember...have herd about this in the past while looking around this bord. Going to replace it when getting the chance to do so...we will see what happens after that.
 

·
Registered
Joined
·
89 Posts
OMG!!!


I have this very same problem, for over a year. Whenever I drive over a dip in the road (only on the right hand side), I hear a loud bang . It sounds like metal hitting metal. It does not happen all the time, just when the supension has to travel its full distance (read: goes all the way up then down).

I thought I was all alone on this. It is the most annoying and embarrassing sound. I have reported the problem four times, this is what I got:

1 - Could not reproduce sound
2 - Replaced shock and strut
3 - As per a TSB, a rubber sleeve was added on the spring (creative, I like this one)
4 - Front wheel re-aligned

But after all that, THE DAMN BANG IS STILL THERE


Please for the love of God, if you find out anything that will fix your problem, let me know. I am going to the dealership on Monday to get a new clutch and transmision, so if I find anything out, I will let you know.

By the way, a little off topic, but I do not think you are allowed to post under multiple screen names
 

·
Registered
Joined
·
426 Posts
prolly the passenger side engine mount, i have had the issue for so long. after two dealers it still really isnt fixed, there was a hose that got stuck between the mount and the frame which they relocated and 99.9% of my rattling is gone...im thinkin my cat shield might b messed up but they told me it was ok.
 

·
Registered
Joined
·
155 Posts
Discussion Starter #12
Just nice to know that the dealership is not worth very much when is comes to fixing things. I just do not have the time to keep dropping off my car to these people...three year warrenty is awesome but not when the sevice department is unable to do there job right. Would love to know is anyone else besides Zoe Xlow 2 and myself have been having this problem.
 

·
Registered
Joined
·
89 Posts
prolly the passenger side engine mount, i have had the issue for so long. after two dealers it still really isnt fixed, there was a hose that got stuck between the mount and the frame which they relocated and 99.9% of my rattling is gone...im thinkin my cat shield might b messed up but they told me it was ok.
This is what I thought. Maybe it is the passenger side engine mount. Although the noise I have is not a rattle, if there was a problem with the side passanger mount, this could be responsible for the loud bang I am hearing.

Anyway, I will find out more tomorrow.
 

·
Registered
Joined
·
155 Posts
Discussion Starter #14
Keep us posted as to what the findings are on this Zoe....considering my SVT only has 13,000 miles on her...a motor mount going this soon would bother me a little.
 
1 - 14 of 14 Posts
Top