Ford Focus Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
104 Posts
Discussion Starter #1
I have an overheating problem I could use some help with. The car is a 00 ZX3 with A/C.

The problem is after extended idleing ( say drive thru or stuck in heavy traffic ) the engine starts to overheat ( gauge goes up to the red zone )

I have so far turned on the heater or started driving to get some air through it which works to get it back to normal temps.

I have put in both fan relays that are known good and have drained,flushed and filled the coolant with 50/50 mix plus water wetter. Both fans come on and cycle if the A/C switch is on but it appears the fans do not cycle on and off if the A/C switch is not on. The problem also does NOT occur while driving at normal speeds in city or highway conditions.

Could this be the sensor thing that plugs in between the fans ????

Any help is appreciated.
 

·
Registered
Joined
·
1,070 Posts
are both fuses in the fuse box still good? check fuse 2 (30 amp) and 6 (50amp).

if those are still good then i think you should check out the resistor plug thing you mentioned. check out this thread for info on checking and replacing cooling fan resistor pack/harness melting thread
 

·
Registered
Joined
·
104 Posts
Discussion Starter #3
Thanks for the help. I didn't get to see this until I was finished with the fix but that hit it right on the nose. It was the resistor pack as mentioned in the thread. The parts guy did say that the part was no longer available but he knew of people having a problem and getting them. I pulled the old one out and got the engineering part number off it and he crossed referenced it. They had one in stock so it must be fairly common enough. I will post the part number in case it changed. The price was $40

Thanks again for the help
 
1 - 3 of 3 Posts
Top