Ford Focus Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
PLEASE HELP!!!!! Car won\'t start!!!!!!!!!!!!!!!!!

Okay guys, my car won't fire up since friday night. This is what happened and here's the symptom:
Due to the power outage, I was on the light for about 30kms till I can fill up. I put 5 bucks right away when I saw the first Petro Canada with lights (just opened up). Went back home right away and didn't drive car for the day. Friday night when i wanted to go get some food, I started the car and found out it has extremely rough idle, I put it in reverse and it stalls. I pushed it back and started it again and it did. Reved it to 400 rpm and gas it more and it dropped to a stall. From that time it never starts. Checked spark plugs, it seems like it's covered with carbon deposits, I'll go to ford and get new plugs on monday but I doubt it'll start again, so PLEASE if anyone can help, I lived in apartment and towing it out will be a pain, thanks in advance!
 

·
Registered
Joined
·
2,945 Posts
Re: PLEASE HELP!!!!! Car won\'t start!!!!!!!!!!!!!!!!!

I would get more gas in it and from a different station. Then see if it runs then. It seems to me like maybe You got bad fuel, or the pump just died.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
Re: PLEASE HELP!!!!! Car won\'t start!!!!!!!!!!!!!!!!!

I would get more gas in it and from a different station. Then see if it runs then. It seems to me like maybe You got bad fuel, or the pump just died.
Alright, I got gas from a nearby station (carrying it in a tank), I got new plugs (OEM Ford plugs, 57 dollars CAD ) and it started for like a min, then it went into really rough idle and after it struggle for a bit it just dies and cannot be restarted. I see black smokes blowing from exhaust while it has the rough idle, smells running rich. When I tried to rev it (got it up to 2K max), gas it and the RPM needle dropped really fast, might be a vacum leak? TPS? DPFE? Cat?
 

·
Registered
Joined
·
144 Posts
Discussion Starter #4
Re: PLEASE HELP!!!!! Car won\'t start!!!!!!!!!!!!!!!!!

I forgot to mention, when I tapped on the gas when the car's on, my intake makes a huge noise, seems like it's sucking in mad air. Basically no engine mods done to the car except the intake silencer's been taken out.
 

·
Registered
Joined
·
556 Posts
Re: PLEASE HELP!!!!! Car won\'t start!!!!!!!!!!!!!!!!!

I guess it could be a vacume leak...did you check? Probably not though
hmmm...what year is your car? Are you haveing the dreaded fuel pump issue with the 00's? hmmm...kinda sounds like a fuel issue to me.
 

·
Registered
Joined
·
19,264 Posts
Re: PLEASE HELP!!!!! Car won\'t start!!!!!!!!!!!!!!!!!

How long did you attempt to run.... you could try bleeding the fuel system....

Or maybe you ran too dry and screwed your fuel pump. I dunno. (but don't tell ford that when you go in for warranty
)
 

·
Registered
Joined
·
144 Posts
Discussion Starter #7
Re: PLEASE HELP!!!!! Car won\'t start!!!!!!!!!!!!!!!!!

Okay, I towed it to Ford this morning and have them to take a look at it. 1st thing they report was the cyl.4 was misfiring and so the coil was replaced with my spark plug. 2nd was my fuel pump, it was sending an error code to the computer and the tech told me he needs to run the car for the whole day just to test it out. If only I knew it before I would have bought the screaming demon coil pack instead, but hey! thanks for all the help you guys provided, YOU DA BEST!
 
1 - 7 of 7 Posts
Top