Ford Focus Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone this goes out to all my technicians. I have a 2001 Ford focus that has been in the family for a while. It has a fully built 2.0l zetec and it is turbocharged with a custom tune. My car was running perfectly and about a week ago it decided to stop running. I was driving on the highway came under boost and everything seemed to be ok. I exited the highway and my car died at the stoplight. So i figured no big deal probably a vacuum line that blew off or something. Well i have been working on the car for a few days now and this is what i have done so far. First would like to explain what the car is doing. When you start the car it will spike to 3500 - 4000 RPM and die. So first i verified all the vacuum lines and ensure that none of the lines are broken. I have capped the lines to see if improves conditions but continued to do the same thing. During further inspection I realized that my timing belt was extremely loose. So i replaced the timing belt thinking maybe it jumped timing. Condition stayed the same. So then i verified fuel pressure and checks out at 40psi. Verified the timing of the motor. The only thing that looked abnormal was the IAC so i replaced the IAC and the condition stayed the same. I have also replaced the MAF sensor and the fuel filter and spark plugs. I know not very good troubleshooting but at this point im at a loss. If anyone can help it would be greatly appreciated!!
 

·
Registered
Joined
·
391 Posts
Sounds like a really big vacuum leak. As in cracked manifold perhaps?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Sounds like a really big vacuum leak. As in cracked manifold perhaps?
Yeah that is what i thought initially. And i try to keep the car running and spray carb cleaner to get the car to high idle or see some chang but for the life of me i cant find anything.
 

·
I change diapers now
Joined
·
14,444 Posts
Yeah that is what i thought initially. And i try to keep the car running and spray carb cleaner to get the car to high idle or see some chang but for the life of me i cant find anything.
It would really need to be running long enough to get hot and idle come down to properly diagnose with that method.

Any more info on the car;

Stock '01 intake manifold? Or is a 2000 one piece or a custom unit?

What turbo kit? Who tuned? Injectors? Miles on kit with it running correctly? Miles total?

To me it also sounds like a massive vac leak, but difficult to confirm with little info.

Moving this to forced induction...

- Drew
 
1 - 4 of 4 Posts
Top