Ford Focus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,681 Posts
Discussion Starter #1
I stopped at an automatic car wash today before a local Focus meet (pressed for time, I never go to em, usually clean the car myself). Anyway, after I got out and pulled around about to leave, the car started to sputter and shake like hell. The exhaust had a strange dying sputter too. Then it just stopped and hasn't done it since, but still it worries me bc I'm pretty obsessive about the car lol....any idea what coulda been wrong?
 

·
Banned
Joined
·
6,369 Posts
You might've gotten water in the intake or in the engine somehow... that's the only thing I can think of.

I did that with my old 69 Fairlane, but it had a carburator and it was easy to get water in the engine. Once it dried I was good to go.
 

·
Registered
Joined
·
11,255 Posts
That's very weird...especially when you don't have any CAI listed as a mod...

I'm guessing water must have gotten in somewhere. What wash were you selecting? Was it cloth or touchless? Was there a bottom washer too?
 

·
Registered
Joined
·
1,681 Posts
Discussion Starter #5
A little late to reply. I picked the deluxe wash or whatever, it did everything, but no cloth...all done with jets/air etc. There WAS an undercar sprayer I think, when I first was pulling in I think I noticed two lil streams shootin up, perhaps to spray off the undercarriage. But they weren't very powerful or long lasting that I remember. It is weird I know, and it bothers the hell out of me lol. And yea no CAI, just a stock box w/k&n.
I'm just as confused. All I know is it was no small shiver, it shook like hell for a bit. I guess it COULD have been water on the plugs etc....but how would it really get there, and it doesn't do it when it rains. It wasn't wet at all when I checked under the hood, and it was only a 3-4 min ride before I pulled over to check. Could it have dried/evaporated that fast? (I guess it could considering how hot engines get).
 

·
Registered
Joined
·
389 Posts
Sounds like Water got in to the Engine area and shorted something out. Let the car Dry and see if it runs Ok. If not it's a trip to the Dealership for service, good luck.
BTW when I go to the Dealership they hand me the parts and tell me to fix it myself, They say you have Red Hair and that means you have a McGyver type of Brain.
Good Luck Rick KC2ESD
 
1 - 6 of 6 Posts
Top