Ford Focus Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
I recently had my car dynoed and noticed there was a problem at the top end of each run. At 5600 RPM on each pull the car would drop 18 hp. It wasn't a gradual drop either, the line was almost perfectly vertical. We pulled my chip because my air/fuel was not very even to see if maybe that was the problem. The car actually ran even richer without the chip in and it still lost tons of power at 5600. Next we tried pulling my Pro-M maf and using someone elses that had dynoed before me at the meet. Sure enough the car didn't fall off at 5600 like it had on all the other runs but it didn't pull anymore past about 5500, the power just slowly tapered off. None of us thoutght about it at the time but it was almost like the car was hitting a speed limiter. The air/fuel stayed constant around 13.5:1 even when the power was dropping off. All the pulls were done in 4th gear. Anybody have an idea as to why it seems the Pro-M was the cause of the power drop, maybe the calibration was wrong and I was hitting the 5 volt peak. It would make more sense that I was hitting the speed limiter but then why was it ok on my last run with a different MAFS. I do have a DiabloSport chip (LFQ1) so I assumed I would have no speed limiter. It's kinda confusing because it lloked like the computer knew exactly what it was doing at 5600, keeping the A/F good but pulling lots of power. I also was not very happy with the power I made. My final run with the cam gears at -2 exh, +2 intake was 131hp and 139 lb/ft. I have Volant, 70mm MAFS, FC TB, FC Race Header, FS flex Pipe, Bosal exhaust, DiabloSport Chip, Ford Racing Stage 2 cams and Fidanza Cam Gears. I make about 10hp shy of what others do with similar mods. Those cams should pull up past 6500 and my car was cutting out at 5600 so maybe that would explain some of the missing power. Or maybe my MAFS was way off and killing power. Any ideas would be apreciated. Thanks
 

·
Registered
Joined
·
1,287 Posts
yea i'm guessing the cams r off or summin with the maf...focaltech told me about ur dyno..sorry man
 

·
Registered
Joined
·
2,333 Posts
sounds like your cams arent set correctly to tdc...
 

·
Registered
Joined
·
542 Posts
Whats up, I have a strong feeling that your cams are not set properly. PM me if you want help fixing that.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #5
If the cams really were off they would have to be off a tooth or so, otherwise with the 10 degrees of retard and advance on the gears we would have been able get all the power back. Cam timing changes with the gears really didn't make any substantial difference to show that the cams weren't aligned. I also beleive that the car would not make that kinda power and idle good if the cams were not put in properly. The lash on each valve was checked after the install and everything was within spec so I believe there is some other reason as to why the car isn't putting down what it should.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #7
Wouldn't detonation have shown up if the air fuel was too lean? I was running pretty rich around 13.5:1 A/F
 

·
Registered
Joined
·
67 Posts
Discussion Starter #9
I'm not exactly sure why the dyno operator chose 4th but my guess is that it is cloer to a 1:1 ratio. None of the ohter 10 cars that day had any trouble with a limiter and I don't think all of them were chipped so it makes it even more confusing.
 

·
Registered
Joined
·
542 Posts
Generally dyno runs are done in 4th gear. You will hit the speed limiter before hitting the rev limiter however.

I believe your cams are mis-aligned and I will tell you why. I installed my crower stage 2 cams and then dyno'd the car.
I hit 138 HP and 131 TQ

Something wasn't right, I reset the cams degreeing them properly. I dyno'd again.
I hit 145 HP and 138 TQ.

I don't believe that the folks who installed your cams degreed them properly. They could be way off and still idle fine.

Trust me, something isn't right.

[ 09-04-2002: Message edited by: Focaltech01 ]</p>
 
1 - 10 of 10 Posts
Top