Ford Focus Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1
Hi,

I installed a FS Race Header this past weekend but left it with a leak between the flex/header as it was not fixable at the time. However it will be fixed next week.

The problems I am experiencing is a loss of low rpm torque, and some occasional stumbling. However the thing that I am concerned with is that if I let it cruise at idle at speed, the car's rpm will drop below 700 and start to want to stall. The car idles fine mostly when it is stopped (not at a roll). Is this normal for a car with an exhaust leak there? I just want to know if thats whats causing it or if its something else (EGR) so I can correct it when I get to fix the leak.

Thanks for the help.
 

·
Registered
Joined
·
1,535 Posts
Well low end torque loss isn't a new thing. You usually lose low end torque with a race header.

don't know about that stumbling though.
 

·
Registered
Joined
·
321 Posts
If you can, hook the car up to the service computer and look for ICV failure.

Although this is irrelevant to header install, the symptoms are exactly the same...It is generally caused by the internal grease coating of the TB and intake manifold accumulating in the idle control valve and preventing it from functioning properly...If that is the case, it is easily fixed by cleaning the valve with a degreaser spray...
 

·
Registered
Joined
·
295 Posts
Doesn't any mod that increases breathing efficiency cause a loss of low end torque and an increase in high end horsepower? And isn't there some general rule of thumb about vacuum/backpressure differential when tuning an engine?

[ 03-28-2003, 10:09 AM: Message edited by: bill1459 ]
 

·
Registered
Joined
·
110 Posts
Discussion Starter #5
The thing is the loss of torque is large. THe car barely accelerates at 2-3k with it floored. I know it has something to do with the exhaust leak. What I am more concerned about is the stumbling and drop in rpms at idle when rolling but not when stopped.

It seems strange that it drops rpm at idle everytime when rolling but when stopped it only does it 1 in say.. 10 times...
 

·
Registered
Joined
·
2,434 Posts
Originally posted by DiMSuMbOi:
The thing is the loss of torque is large. THe car barely accelerates at 2-3k with it floored.
<font size="2" face="Verdana, Arial">Did it ever? My focus doesnt really ever accelerate...i prefer to say it slowly picks up speed along the way...
 
1 - 6 of 6 Posts
Top