Ford Focus Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
My serpentine belt is slipping sideways after a short ride.

Basically I install it over all the V-grooves, I think there are 4 of them, then drive for 5 minutes, it's all ok, but if I drive for about 20 then it slips sideway, I only let is slip 1 v-groove, so I'm not sure if it will keep slipping or it will stop after moving 1 groove.


This also cuts the belt thread, so not a cheap test.

Any ideas what to check for?

Thanks
 

·
Registered
Joined
·
592 Posts
check to make sure your tensioner pulley isn't moving alot when you press the gas, it shouldn't bounce up and down much when the gas is being pressed.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
It is bouncing a bit more then I think it should.
I don't have another Focus to comparre it to.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #8
How would a new serpentine belt prevent it from slipping if the previos one only had 30 minutes on it?
 

·
Registered
Joined
·
856 Posts
You didn't state that you had just replaced your belt


FIRST make sure the belt you recieved was the right size belt, it's not uncommon to get the wrong belt. If it's the right size and the problem persists. Get a tensioner and a new belt if the other belt has any signs of wear on it.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #10
The belt is correct, at least it matches the old one and feels tight.
How to replace the tensioner?
 
1 - 11 of 11 Posts
Top