Ford Focus Forum banner

1 - 14 of 14 Posts

·
Don't Call Me Gaga!
Joined
·
30,267 Posts
Discussion Starter #1
Weird... Mine has never lost a drop... Might move this over to Team Tech to see how common a leak or headgasket failure might be with the Zetec.

It is indeed under warranty, and is actually a pretty big deal if it is drinking it fast. I've had experience with non intentionally water injected vehicles myself.
 

·
is THE most interesting man in the world!
Joined
·
3,514 Posts
Mine sips a little too, nothing major, no condensation from the tailpope or anything. I'm not too worried.
 

·
Registered
Joined
·
254 Posts
i had that problem when i got my focus (2000 also). i had to take it to them twice for them to fix it. so yes it should be under warranty. i dont know what was causing the problem i just know it's now fixed. but i never had the smoke problem.
 

·
Registered
Joined
·
3,199 Posts
That is weird, I have the 2000 ZX3 and have not had to add any antifreeze at all, knock on wood.
 

·
Registered
Joined
·
236 Posts
I had this problem in the past (though not with a Focus!!) Check your oil and see if it is turning a cream or beige color. If so, you have either a cracked head or head gasket. In either case, it is not doing your motor any good. Get a call in to the service dept. asap!! Good Luck
 

·
Registered
Joined
·
409 Posts
I have a friend that was having the same problem. Check the hose from the radiator to the thermostat housing (Right side of engine viewed from front of car with large hose). His housing had broken. Cause is unknown. He took it in and had it replaced under warranty. When he got it back it had a different clamp on it. Two days later the new clamp had cut the hose and they were trying not to cover it under warranty.

Feel around the bottom after it has reached normal operating temp. Be careful because it will definitely be hot. Try checking this and see if it helps.
 

·
Registered
Joined
·
53 Posts
my car drinks antifreeze faster than i can slam a cold six....well not that fast but she is consuming it...i have been adding coolant to it ever since i got the car little by little.

i was wondering if this is covered under warranty...its not affecting my car performance because i can beat a newer 5 speed ZX3 but i noticed there was some slight smoke during warm up which makes me believe that maybe the coolant is being combusted in the engine?
 

·
Registered
Joined
·
53 Posts
bah....forgot to mention...she's a 2000 and i got her in may of this year...still under warranty for 5000 miles.
 

·
Registered
Joined
·
1,131 Posts
Mine started drinking this summer and it was under control, until last week. I was accelerating onto the HWY with my buddy in his Prelude following me and he called my cell and said that he could see white smoke coming out my exhaust. I stopped, looked at the exhaust nothing. I revved up the car and sure enough around 5G a puff of smoke.
I then looked at the coolant level and I had almost none left in the tank, which is aways full.
I suppose I shouldn't be surprised, my focus had gone almost a week without a trip into the dealer. Just as a reference as to how bad my year has gone my Focus has only successfully completed a drive over 60miles 4 times. 75% of the times I drive it I have to have it towed home and I have spent just under $6500 in repairs. It only has to make it to it's winter storage location about 4 miles from my house now. If it can't do that I might have to accidentally forget to set the parking brake on a hill.
 

·
Registered
Joined
·
317 Posts
Pressure test the cooling system. The cooling system should never "sip" coolant; if it is, there is a leak somewhere. Also, look around the engine compartment for any coolant leaks. If it has been leaking for a while, there might be a light green, chalky residue around the leak. (Old, dried coolant) Check around the head gasket, too.
 

·
Registered
Joined
·
53 Posts
thanks for the help...i'll check it out....i planned on taking my car back in for some last minute repair works before her warranty is up.......

anything else i should check before i take her in?
 

·
Registered
Joined
·
1,287 Posts
oh cool...mine does this too...and drinks it pretty quick...filled it twice n 38k...from the low mark...but the thing is...i hope the motor blows...and trans too
 

·
Registered
Joined
·
6 Posts
I've had that problem, too...i've had my zx3 for 2 years, and now my reservoir's empty...I'm going to call the service dept. and find out if this is more common than not, but I haven't noticed anything in my oil...
BTW, installed one of those Fram SureDrain thingys...Highly recommended...they cost about 12 bucks, and there's no more mess when you're draining your oil
 
1 - 14 of 14 Posts
Top